MyBB.de Forum

Normale Version: ProPortal
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
In den "Block-Einstellungen".

Wenn ich mir aber deine Screens ansehe, kann es fast nicht dieser Block sein.

Kannst Du mir einen link zu deiner Seite zukommen lassen, auch gerne via PN ?
ich habe das gefunden was du meinst. Da steht nichts drin.
Ok. Link zu deiner Seite möglich ?

Nachtrag:

Versuchs mal mit dem Anhang.
Anhang austauschen gegen die vorhandene (./portal/blocks/)
ok, mach ich jetzt gleich

hey super, hat funktioniert.

jetzt kann ich nicht nur als Administrator diesen Block sehen, sondern auch als normaler Benutzer!

SUPER!!!!

Danke, Grüße Hans-Jürgen
Danke schön, somit wieder einen Fehler beseitigt.
Du hast es voll drauf. Klasse!

Danke, Hans-Jürgen
Paket aktualisiert.
Leider nichts zu dem Fehler in der Sucher gefunden.

Wenn ich in den Blockeinstellungen den Quellcode für meinen PayPal-Button in Donation hinterlegt habe und dann auf "Aktualisiere die Blockeinstellungen" klicke, bekomme ich folgenden Fehler:

Fehler 403: Ihr Zugriff auf diese Seite wurde verweigert

Mögliche Ursachen für diesen Fehler sind:
  • Es wurde keine Index-Seite (z.B. index.html oder index.php) hinterlegt
  • Ihre Anfrage wurde von unserer Web Application Firewall unterbunden. Sofern Sie der Betreiber dieser Website sind, können Sie die Web Application Firewall in unserem Control Panel web121.dogado.net:8443 anpassen oder deaktivieren.


Hinterlege ich nur einen einfachen Text ohne HTML-Code, z.B. "Test" und speicher ab, kommt kein Fehler und wird übernommen.

Ich kann mir kaum vorstellen, dass es an der WebApp-Firewall liegt.
Woran kann das liegen?

Grüße Hans-Jürgen
Hallo Hans-Jürgen,

es wäre schon gut, wenn du bei Problemen immer direkt im entsprechenden Support-Thema zum jeweiligen Plugin posten könntest; dann findet es der Entwickler auch schneller, weil er "sein" Thema sicher abonniert hat

Also besser hier: https://www.mybb.de/forum/thread-30522.html
Bitte jetzt nicht im Thema ein zweites mal anfragen Wink

Wie sieht dein HTML-Code denn insgesamt aus?

Vielleicht kann das jemand vom Team mal rüber schieben =)
(22.10.2017, 15:03)bv64 schrieb: [ -> ]Hallo Hans-Jürgen,

es wäre schon gut, wenn du bei Problemen immer direkt im entsprechenden Support-Thema zum jeweiligen Plugin posten könntest; dann findet es der Entwickler auch schneller, weil er "sein" Thema sicher abonniert hat

Also besser hier: https://www.mybb.de/forum/thread-30522.html
Bitte jetzt nicht im Thema ein zweites mal anfragen Wink

Wie sieht dein HTML-Code denn insgesamt aus?

Vielleicht kann das jemand vom Team mal rüber schieben =)

Sorry habe ich übersehen.

Der Quelltext lautet:

[attachment=11764]



Grüße Hans-Jürgen