MyBB.de Forum

Normale Version: ProPortal
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
OK ich lade : proportal_proportal-2.6.1.zip
Lade alles bei mir in meinem Ordner -> gehe auf portal/install/index.php
-> Fehler
1. /portal/install/resources/proportal_templates_26.xml
_____
Diese Datei fehlt ?
Ich werde nochmal 2.6 nur installieren um zu Testen .
Wenn diese Meldung erscheint, hast Du Dateien vergessen hoch zu laden, oder in den falschen Ordner kopiert.
Habe es nochmal versucht . Ich habe die datein von 2.6 erst hochgeladen worin auch die datei liegt. Ich denke auf deiner neuen version solte das als Install mitgeliefert werden ?
Wenn man sich die 2.6.1 lädt sind alle nötigen Dateien vorhanden, sonst würden sich hier mehr Melden und auch meine zahlreichen Installationen Local und Testservers, müsste dann eine Fehlermeldung kommen ! Schlussfolgerung -> Bei dir liegt ein Fehler vor.
Moin ich habe da irgendwie ein Problem mit den Event Block und zwar stehen bei kommende Events noch immer die Termine die schon 2017 waren. Kann man das irgendwie beheben den die Kommenden Termine sieht man so nicht.

[attachment=11902]

Gruß lenox
Verwende mal meinen Anhang und gib Bescheid ob es damit bei dir behoben ist.
Danke dir die php hat den Fehler behoben Thumbs_up

Habe noch ein ähnliche problem mit dem EZGallery Block da werden die neusten Bilder auch nicht angezeit sondern welche der ersten hast du da eventuell auch ne andere block_ezgal.php ? Big Grin
wie ist denn deine Einstellung für den Galerie-Block?
Ich hab gerade im Testboard extra mal ein neues Foto in die Galerie geladen und in den Blockeinstellungen auf "Reihenfolge nach Datum" und "absteigend" eingestellt und das neueste Foto wird im Portal auch als erstes angezeigt

Hast du auch die richtige Kategorie/n für die Galerie eingestellt?
Wo finde ich den die Einstellung "Rheienfolge nach Datum" und "absteigend" unter Blockeinstellung und Blockverwaltung ist da nix zu finden. Kategorie ist die richtige eingestellt.
Bei mir sieht das so aus:

mom, ich guck noch mal, ob das in der aktuellen Version auch so ist, ich bin ja eine im voraus Wink Doch, ist auch in der 2.6.1 schon drin; welche ProPortal-Version hast du?