MyBB.de Forum

Normale Version: ProPortal
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Nun habe ich alles mögliche bei dir durchgespielt, aber auch ich bekomme bei dir das zweite iframe nicht zur Anzeige. Bei mir funktioniert es Local und auch produktiv. Was Du noch versuchen könntest, wäre die iframes in einen eigenen Block zu stecken

PHP-Code:
<?php

if (!defined("IN_PORTAL")) {
die(
"<div style=\"border:1px solid #CC0000; padding:3px; margin:0; font-family:Tahoma; width:250px; font-size:12px;\"><strong>ERROR:</strong> This file cannot be accessed directly!</div>");
}

echo 
"HIER DEIN IFRAME REIN PACKEN";
?>
Welche php Version läuft bei dir?
Kann es sein das der Inhalt nicht richtig angezeigt weil die falsche php version auf meinem Server läuft?

Den Blockdatei muss ich im Verzeichnis portal/blocks einfügen? Und an welcher Stelle noch?
Finde den passenden Eintrag gerade nicht.
Kann mir nicht vorstellen, das die PHP Version mit einem iframe zu tun haben sollte.

Local habe ich dies getestet, mit der PHP Version 5.6.3

Richtig, die Blockdatei muss in den blocks Ordner.
Eine Möglichkeit wäre auch, dass der Inhalt des ersten iFrames wegen so genannten unsicheren Inhalts geblockt wird, weil er im Gegensatz zum 2. iFrame nur über eine ungesicherte http-Verbindung eingebunden wird. Dein Forum aber wird doch über https aufgerufen, oder?
Ja die Seite wird über eine https Verbindung aufgerufen. Aber ich finde keine Einstellung das aufzuheben in der Foren Software.

Stimmt das mit der Blockdatei so, kann ich die so abspeichern.... Wenn ich die Blockdatei aktivier dann bleibt das ProPortal weiss beim aufrufen...der Rest des Forums geht.....

<?php

if (!defined("IN_PORTAL")) {
die("<div style=\"border:1px solid #CC0000; padding:3px; margin:0; font-family:Tahoma; width:250px; font-size:12px;\"><strong>ERROR:</strong> This file cannot be accessed directly!</div>");
}

echo "<iframe src="http://guildwarstemple.com/dragontimer/embeddragons.php?serverKey=405&langKey=de"</iframe>";
?>
Moin, verwende mal den Anhang.

Darin kannst Du dann auch noch die gewünschte Höhe des Frames anpassen.


Dieser Abschnitt ist dafür zuständig
PHP-Code:
height=\"500\" width=\"260\" 
how can I uninstall the ProPortal ?
Delete the lock file in the folder portal / install and run the uninstall by with "http://your_domain.net/portal/install/index.php"
Thank you dear MrBrechreiz
Glück Auf 

Hallo MyBB Gemeinde

Ich habe heute MyBB aufgesetzt und wollte das Portal dazu hoch laden.

Habe also die Zip entpacht und in das Verzeichnis der MyBB Inselnation hoch geladen.
Nun habe ich wie in der Instillations-Anweisung beschrieben diesen Link aufgerufen 
http://wwe-club.de/portal/install . Es wurde mir nur eine weise Seite angezeigt, so habe ich es nochmal mit diesem Link http://wwe-club.de/portal/install/index.php versucht und der  MyBB Installatiosassistent wurde mir angezeigt 


Bei dem Versuch diese durchzuführen komme ich nur bis zu diesem Punkt 
  • [b]Voraussetzungen prüfen[/b]

wen ich nun diese Aktion durchführen will wird mir eine Fatal error Meldung angezeigt 

Zitat:Fatal error: Interface 'DB_Base' not found in /www/htdocs/w013a7ab/forum.wwe-club.de/inc/db_mysqli.php on line 12



PHP-Code:
/**
[/font][/size][/color]
 * MyBB 1.8

 * Copyright 2014 MyBB Group, All Rights Reserved

 *

 * Website: http://www.mybb.com

 * License: http://www.mybb.com/about/license

 *

 */



class DB_MySQLi implements DB_Base

{

 
/**

 * The title of this layer.

 *

 * @var string

 */

 
public $title "MySQLi";



 
/**

 * The short title of this layer.

 *

 * @var string

 */

 
public $short_title "MySQLi";
[
color=#000000][size=medium][font=Times New Roman] 


kann mir dabei jemand weiter helfen ?

Mfg und einem  Glück Auf  
Watbube