Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal 2.6.2
OK ich lade : proportal_proportal-2.6.1.zip
Lade alles bei mir in meinem Ordner -> gehe auf portal/install/index.php
-> Fehler
1. /portal/install/resources/proportal_templates_26.xml
_____
Diese Datei fehlt ?
Ich werde nochmal 2.6 nur installieren um zu Testen .
Zitieren
Wenn diese Meldung erscheint, hast Du Dateien vergessen hoch zu laden, oder in den falschen Ordner kopiert.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Habe es nochmal versucht . Ich habe die datein von 2.6 erst hochgeladen worin auch die datei liegt. Ich denke auf deiner neuen version solte das als Install mitgeliefert werden ?
Zitieren
Wenn man sich die 2.6.1 lädt sind alle nötigen Dateien vorhanden, sonst würden sich hier mehr Melden und auch meine zahlreichen Installationen Local und Testservers, müsste dann eine Fehlermeldung kommen ! Schlussfolgerung -> Bei dir liegt ein Fehler vor.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Moin ich habe da irgendwie ein Problem mit den Event Block und zwar stehen bei kommende Events noch immer die Termine die schon 2017 waren. Kann man das irgendwie beheben den die Kommenden Termine sieht man so nicht.

   

Gruß lenox
Zitieren
Verwende mal meinen Anhang und gib Bescheid ob es damit bei dir behoben ist.


Angehängte Dateien
.php   block_event.php (Größe: 9,39 KB / Downloads: 3)
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Danke dir die php hat den Fehler behoben Thumbs_up

Habe noch ein ähnliche problem mit dem EZGallery Block da werden die neusten Bilder auch nicht angezeit sondern welche der ersten hast du da eventuell auch ne andere block_ezgal.php ? Big Grin
Zitieren
wie ist denn deine Einstellung für den Galerie-Block?
Ich hab gerade im Testboard extra mal ein neues Foto in die Galerie geladen und in den Blockeinstellungen auf "Reihenfolge nach Datum" und "absteigend" eingestellt und das neueste Foto wird im Portal auch als erstes angezeigt

Hast du auch die richtige Kategorie/n für die Galerie eingestellt?
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Man freut sich, wenn Hilfe nicht als selbstverständlich angesehen wird und auch mal ein Danke zurück kommt! Alle, die hier helfen machen das freiwllig und in ihrer FREIZEIT  Rolleyes

Zitieren
Wo finde ich den die Einstellung "Rheienfolge nach Datum" und "absteigend" unter Blockeinstellung und Blockverwaltung ist da nix zu finden. Kategorie ist die richtige eingestellt.
Zitieren
Bei mir sieht das so aus:

mom, ich guck noch mal, ob das in der aktuellen Version auch so ist, ich bin ja eine im voraus Wink Doch, ist auch in der 2.6.1 schon drin; welche ProPortal-Version hast du?


Angehängte Dateien Thumbnail(s)
   
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Man freut sich, wenn Hilfe nicht als selbstverständlich angesehen wird und auch mal ein Danke zurück kommt! Alle, die hier helfen machen das freiwllig und in ihrer FREIZEIT  Rolleyes

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ProPortal - in deutscher Sprache MyBB.de Bot 114 9.989 12.07.2014, 18:04
Letzter Beitrag: MrBrechreiz