Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.4 veröffentlicht
#71
Von der hab ich eigentlich auch gesprochen. Wusste gar nicht, dass MyBB ne eigene Error.log hat. Big Grin
Man kann nicht alles haben - zumindest nicht gleichzeitig.
Zitieren
#72
Lösche mal bitte diese Zeile aus der .htaccess und schau ob es dann geht:
Code:
Options -MultiViews +FollowSymlinks -Indexes

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#73
Vielen Dank. Das war der Haken an der Sache. Wink
Man kann nicht alles haben - zumindest nicht gleichzeitig.
Zitieren
#74
Hi
Ich habe mir das Deutsche paket (mit forum datei) Heruntergeladen auf dem Server installiert aber nun wen ich auf die index und so zugreifen will kommt:
Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/hosting/auehforum/forum/inc/functions_compat.php on line 120

Adresse: http://auehforum.au.ohost.de/forum

mfg
Freundliche Grüsse
Marti95.

Die deutsche Rechtschreibung ist Freeware, dass heißt Du darfst sie kostenlos benutzen.
Sie ist allerdings nicht Open Source, dass heißt Du darfst sie weder verändern, noch in veränderter Form veröffentlichen.
Zitieren
#75
Hallo und willkommen,

beim nächsten Mal bitte die Suche benutzen: https://www.mybb.de/forum/thread-10140.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#76
Leider habe ich nach dem Upgrade ein problem mit den Umlauten. Sie werden nicht mehr korrekt dargestellt und ich habe nur noch ? statt den besagten Sonderzeichen!

Ausserdem kann ich keine selbst geschriebenen Beiträge mehr editieren und meine installierten Plugins funktionieren auch nicht mehr!
Zitieren
#77
Ich habe den Upgrade soweit problemlos geschafft, jedoch habe ich ein Theme-Problem, und zwar wenn man Threads liest, dann ist es Bodenlos, was kann ich dagegen tun oder wo kann ich das ändern, damit es wieder normal wirkt ? Sad

Siehe Beispielbild:

   
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
Zitieren
#78
Hast du im Admin-CP nach aktualisierten Templates gesucht und diese aktualisiert/zurückgesetzt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#79
(16.08.2008, 19:28)Michael schrieb: Hast du im Admin-CP nach aktualisierten Templates gesucht und diese aktualisiert/zurückgesetzt?

Ich danke dir recht herzlich, das war tatsächlich das Problem, habe alle Templates mal zurückgesetzt. Smile
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
Zitieren
#80
Hallo,
will bald auch auf 1.4 wechseln, bin mir aber nicht mit den mindest Systemanforderungen
sicher. In der Doku steht https://www.mybb.de/doku/installationakt...ungen.html

Auf meinem Server läuft:
MSQL 4.0.15
PHP 4.3.11
würde also den Anforderungen genügen.
Jetzt steht hier aber öfters das es mit diesen PHP und MSQL Versionen Probleme geben kann!
Läuft das Forum in Version 1.4 nun zuverlässig mit diesem System oder nicht ?


MFG
Hasa
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.395 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.843 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.350 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.195 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.515 14.05.2015, 11:30
Letzter Beitrag: Jockl