Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.4 veröffentlicht
#81
PHP dürfte reichen, wobei ein Update angebracht ist. Mit MySQL kannst du z.B. die ähnliche Themen-Anzeige nicht nutzen, diese kannst du aber im Admin-CP deaktivieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#82
Hallo,
danke für die schnelle Antwort!
Was wer den die Optimale Systemvoraussetzung ?

MFG
Hasa
Zitieren
#83
Die aktuelle PHP- und MySQL-Version wäre natürlich am besten. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#84
Hallo,
ist se schwer ein MSQL und PHP update durch zu führen?
Mein Provider stellt sich da etwas quer!!

MFG
Hasa
Zitieren
#85
Das kommt ganz auf das Betriebssystem an.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#86
Hallo,
wie kann ich raus finden was für ein System auf dem Server läuft?

MFG
Hasa
Zitieren
#87
Wenn es nicht dein Server ist und du keinen Root-Zugang zum Server hast, kannst du PHP und MySQL nicht aktualisieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#88
Hallo,
ist natürlich nicht mein Server und einen Zugang habe ich auch nicht.
Aber wenn ich weiß wie es ungefähr funktioniert, kann mein Provider mich nicht so gut abwimmeln, so nach dem Motto: geht nicht, ist nicht möglich ein update durch zu führen!
Den wie ich das jetzt sehe komme ich ja nicht an ein update der PHP und MSQL Version herum, wenn ich weiterhin problemlos mein Forum betreiben will!

MFG
Hasa
Hallo,
werde jetzt an diesem Wochenende auf einen anderen Server umziehen, auf dem neue Versionen von PHP und MSQL laufen!

Was genau sind die besten Versionen von PHP und MSQL um dauerhaft MyBBoard ab Version 1.4 zu betreiben? (muss ich bei meinem Provider angeben)

Mein Forum läuft momentan auf 1.2.14 läuft diese Version auch erst mal problemlos auf den neusten PHP und MSQL Versionen?

MFG
Hasa
Zitieren
#89
Ein Update von PHP und MySQL ist immer möglich. Wenn dein Hoster weiterhin auf alte Versionen setzen will, sollten du einen Providerwechsel in Erwägung ziehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#90
(22.08.2008, 12:42)Michael schrieb: Ein Update von PHP und MySQL ist immer möglich. Wenn dein Hoster weiterhin auf alte Versionen setzen will, sollten du einen Providerwechsel in Erwägung ziehen.

Hallo,
ich ziehe ja am Wochenende auf einen anderen Server um auf denen die neuen Versionen von PHP und MSQL laufen (siehe meinen letzten Beitrag)
Nur welche Versionen brauche ich? (siehe meinen letzten Beitrag)

MFG
Hasa
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.404 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.849 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.357 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.199 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.524 14.05.2015, 11:30
Letzter Beitrag: Jockl