Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.6.4 veröffentlicht
#31
ok mom werde ich gleich mal testen
leider wieder der gleiche Fehler
   
Wenn ich dann auf weuter klicke kommt das
   

Soory für Doppelpost habe zuspät daran gedacht
Zitieren
#32
Kannst du mal deine settings.php anhängen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#33
Hä? Steht in der Anleitung, nicht dass du alle Daten erstmal löschen sollst (die sich im Forum befinden) und dann die neure Version hochlädst so! Später deine "ehmaligen" Daten wieder hochladest? Stefan, kann man das auch so machen, wie er das gemacht hat? Danke!

Zitat:Löschen Sie alle Dateien Ihres Forums vom Server (sichern Sie vorher eigene Dateien, die Sie zusätzlich in den Ordner Ihres Forums hochgeladen haben und den Ordner "uploads" samt Inhalt!). Übertragen Sie anschließend alle Dateien der neuen Version aus dem Ordner "Upload" auf Ihren Webspace.
Zitieren
#34
Nein, dann hast du ja wieder die alten Dateien?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#35
Ja und wieso macht das -Wszene Online- das so?

Ich glaube nämlich, dass er die neuen Datein mit dem Ftp-Programm einfach überschrieben hat und daher das Problem erscheint.

Wszene Online hast du wirklich alle deine Daten vom Forum gelöscht?
Zitieren
#36
OK Hier mal meine settings.php

Ich habe einige Sachen ausgetragen weil diese Datei ja jetzt jeder laden kann
Zitieren
#37
Mit fällt da jetzt eigentlich nichts besonderes auf...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#38
Mir leider auch nicht weil in meinem anderem Board funtz alles ohne Probleme
Zitieren
#39
Das war schon die Datei, bei der die Fehlermeldung auftritt? Und nicht die vor dem Upgrade.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#40
Hast du auf die Systemvorraussetzungen geachtet?
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.331 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.795 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.319 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.150 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.474 14.05.2015, 11:30
Letzter Beitrag: Jockl