Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.6.4 veröffentlicht
#11
Hi,

heute war bei mir eh Patchday geplant, da habe ich natürlich auf die neuste Version upgedated.
Bisher 3 Foren umgestellt: 1.4.8, 1.4.14, und 1.6.1 auf 1.6.4
Bei allen 3 Foren hat die Umstellung Super geklappt.
Aufgefallen ist mir, dass bei jedem Forum nach der Umstellung andere Smilies angezeigt werden, ist aber wohl kein Bug sondern muss von mir noch bereinigt werden.

Das vierte und größte Forum fehlt noch, mal gespannt wie das ausgeht.

Was aber ein Bug ist, ist die fehlerhafte Anzeige beim erstellen neuer Themen bzw. beim Antworten. Bild ist als Anhang beigefügt.
   

Hier mal ein Link zu einem der umgestellten Foren:
http://gr650.bplaced.net/forum

Ach ja, jedes Board läuft bei einem anderen Hoster!
Gruß Werner
Zitieren
#12
Hast du die Templates aktualisiert?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#13
Hi Stefan,

habe ich jetzt mal bei einem Forum gemacht.
Aber das Problem ist immer noch.

Nur, dass jetzt eine Menge Einstellungen weg sind. Header-Bild, etc.
Gruß Werner
Zitieren
#14
Ich glaube, beim Update wurde ein Template übersehen.
In member_profile_adminoptions wird immer noch {$config['admin_dir']} verwendet.

Vermutlich beschwert sich deshalb auch die neue Templateüberprüfung unter Tools & Verwaltung darüber - macht sie bei mir jedenfalls. Toungue
Zitieren
#15
Das wird aber nur gemeldet, wenn du das Template verändert hast... Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#16
Beim vierten Board kommt beim Aufruf der upgrade.php die Fehlermeldung:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /mnt/web7/43/35/5458035/htdocs/zforum/inc/class_core.php on line 18

Habe die class_core.php auch schon neu hochgeladen, keine Änderung.
Und da es die gleiche Ursprungsdatei ist wie bei den anderen drei Foren, schliesse ich einen Dateifehler aus.
Gruß Werner
Zitieren
#17
MyBB 1.6 braucht PHP 5.1 oder so. Du hast scheinbar noch PHP 4 auf dem vierten Board.
Zitieren
#18
Ich habe gerade gesehen, dass die neuen Einstellungen nicht übersetzt waren. Wen es stört, kann die aktualisierten Sprachpakete auf der Download-Seite runterladen. Ansonsten sind die 3 neuen Einstellungen eben englisch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#19
Das ist doch nun eine Verarsche Smile

Ich lad mir erst vor 2 ~ 3 Tagen MyBB neu runter um es neu zu installieren ( wegen Updates Smile ) und nun kommt das

Könnt ihr das bitte nicht mal ne Woche vorher Ankündigen?

Und geil! Safety first wie es so schön heißt!

PS: Ist das Sprachpaket mit den 3 fehlenden nun im Full Download enthalten?
Zitieren
#20
Das hat sich schon lange Zeit angekündigt, wobei bis zuletzt kein genauer Termin feststand.

Ich habe alle Pakete vor ein paar Minuten aktualisiert, die enthalten jetzt auch die neuen Einstellungen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.367 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.835 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.346 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.184 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.511 14.05.2015, 11:30
Letzter Beitrag: Jockl