Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.6.1 veröffentlicht & MyBB 1.4.14 Update
#31
Hmmmm.

Hätte mich ja gewundert, wenns bei mir problemlos laufen würde. Rolleyes Offensichtlich mach ich etwas falsch. Ich habe die "changed_files_1601" runtergeladen und die Dateien allesamt auf dem Server ersetzt. Danach habe ich brav das upgradescript gestartet und meine alte Mybb-Version (1.6.0) angegeben. Das lief auch brav durch und dann erhalte ich die Meldung, dass MyBB erfolgreich auf 1.6.0 aktualisiert wurde.

Es wird im Forum auch noch immer die Version 1.6.0 angezeigt. Sonst kommt es zu keinerlei Fehlermeldungen....very strange.....

Woran liegt dass und was lässt sich dagegen tun????

Danke schon vorweg für eure Hilfe!
[Bild: style5,Tafari.png]
Zitieren
#32
Wenn als Version 1.6.0 angezeigt wird, dann ist inc/class_core nicht ersetzt worden.

Ersetze sie und dann gehe zur Sicherheit in Admin CP / Tools / File Verification schauen ob alle Dateien OK sind. Bei veralteten Dateien sollte dort dann changed stehen.
Zitieren
#33
Jepp, das hat geholfen......Danke!
[Bild: style5,Tafari.png]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.10 veröffentlicht StefanT 21 970 05.02.2017, 21:24
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.9 veröffentlicht StefanT 18 887 04.01.2017, 11:55
Letzter Beitrag: Licht
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 2.243 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 3.415 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.753 06.01.2016, 18:55
Letzter Beitrag: destrokk