Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.6 Beta veröffentlicht
#31
Thai-Tiger, benutzt du zufällig PHP 4? MyBB 1.6 braucht mindestens PHP 5.1 oder so.
Zitieren
#32
So jetzt habe ich alle Dateien nochmal übertragen und es kommt die gleiche Fehlermeldung. Sad

(22.05.2010, 10:23)frostschutz schrieb: Thai-Tiger, benutzt du zufällig PHP 4? MyBB 1.6 braucht mindestens PHP 5.1 oder so.

Wie kann ich das herrausfinden?
ok, ich habs gefunden: PHP Version 4.4.9

Also das heisst, dass ich die 1.6er Version vergessen kann Sad
Gruß, Micha
=========
Zitieren
#33
(22.05.2010, 16:21)Thai-Tiger schrieb: ok, ich habs gefunden: PHP Version 4.4.9

Also das heisst, dass ich die 1.6er Version vergessen kann Sad

Ja, MyBB 1.6 benötigt PHP 5. Aber schon alleine aus Sicherheitsgründen solltest du die aktuellste Version von PHP 5.2 bzw. 5.3 verwenden.
Zitieren
#34
Das wurde ja erst vor 2,5 Jahren angekündigt... https://www.mybb.de/forum/thread-7716.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#35
Dann muss ich bei 1und1 mal fragen warum se keine neue Version installieren.
Gruß, Micha
=========
Zitieren
#36
Bei einigen Providern ist PHP5 bis heute noch nicht die der Standard.
Bei 1und1 zum Beispiel muss man in der .htaccess im Root Verzeichnis den folgenden Eintrag hinzufügen:
Code:
AddType x-mapp-php5 .php
Zitieren
#37
(23.05.2010, 09:57)magent schrieb: Bei einigen Providern ist PHP5 bis heute noch nicht die der Standard.
Bei 1und1 zum Beispiel muss man in der .htaccess im Root Verzeichnis den folgenden Eintrag hinzufügen:
Code:
AddType x-mapp-php5 .php

Das habe ich bereits getan, schau es dir an:

http://testforum.mamipapi.de/test.php

EDIT: ok,hat sich erledigt. Jetzt habe ich PHP Version 5.2.13. Werde jetzt mal die Installation testen.
Gruß, Micha
=========
Zitieren
#38
Bitte beachte das hier: https://www.mybb.de/doku/haeufig-gestell...datei.html
Zitieren
#39
So nun habe ich geschafft das Betaforum zu installieren. Allerdings ist die Admin CP noch englisch obwohl ich die deutsche Sprachpakete installiert habe. Bei "Preferences" im "Dashboard" kann ich die Sprache nicht umstellen.
Gruß, Micha
=========
Zitieren
#40
Die Sprache stellt man, wie schon immer bei den Foren-Einstellungen ein: http://www.mybbcoder.info/wiki/einstellu...lobal.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.394 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.843 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.350 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.194 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.515 14.05.2015, 11:30
Letzter Beitrag: Jockl