Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB und 2008 Kompatibilitätsinformationen (PHP 5)
#1
Zur Zeit ist MyBB mit allen PHP-Versionen ab PHP 4 bis zu der aktuellen Version der 5er-Reihe einsetzbar. Das bedeutet für die Entwickler, dass viel zusätzlicher Code benötigt wird.

PHP 5 wurde vor drei Jahren veröffentlicht. Bisher hat das MyBB auch Version 4 unterstützt, da viele Hoster PHP noch nicht aktualisiert hatten. Zum Ende diesen Jahres werden die PHP-Entwickler den Support von PHP 4 einstellen. Die MyBB Group folgt diesem Schritt.

Alle Feature-Releases des MyBB werden deshalb ab Februar 2008 nur noch kompatibel zu PHP ab Version 5.2 sein.

Das ist ein wichtiger Schritt für die MyBB Group, da Altlasten aus dem Code entfernt werden können und das MyBB schneller arbeitet. PHP 5 hat viele Vorteile. Es ist schneller und auch die Möglichkeiten für Mods und Plugins werden erweitert.

Die Voraussetzungen an die MySQL-Version bleiben unverändert, wobei MySQL 5.1 für eine MyBB-Installation empfohlen wird.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#2
Diskussion zur Ankündigung

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren