Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.4.2 veröffentlicht
#41
Jetzt habe ich den Fehler das ich wenn ich im ACP auf irgend ein Menü zu Konfiguration klicke, ich sofort wieder ausgeloggt werde.
MfG
GreJan
Notebookforum24
Zitieren
#42
Kannst du die Cookie-Einstellungen überprüfen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#43
Wenn auch deine Einstellungen zurück gesetzt wurden und du alle Einstellungen doppelt hast, versuche das, was Michael im letzten Post in diesem Thread geschrieben hat.
Zitieren
#44
(18.09.2008, 15:41)Dragon schrieb: Kannst du die Cookie-Einstellungen überprüfen?
Ne ich komme da nicht rein, werde sofort nach dem Klick wieder ins Anmeldefenster geleitet.
MfG
GreJan
Notebookforum24
Zitieren
#45
(18.09.2008, 15:45)GreJan schrieb: Ne ich komme da nicht rein, werde sofort nach dem Klick wieder ins Anmeldefenster geleitet.

Ich hatte das Problem beim Upgrade unsers Forums auf 1.4.1 auch, und habe dann den Cookiepfad zunächst in der Settings.php manuel geändert, damit ich ins ACP kam.
Dort musst ich die Einstellung nochmal korrigieren, da die alten Werte aus der Datenbank wieder eingelesen wurden.
....aber das ist noch lange nicht alles....
....übrigens: Tippfehler sind Ausdruck meines persönlichen Stiles Wink man könnte es aber auch künstlerische Freiheit nennen....
Zitieren
#46
Ich glaube ich habe es wieder hinbekommen, habe die alte settings.php eingespielt, hoffe das war alles...
MfG
GreJan
Notebookforum24
Zitieren
#47
(17.09.2008, 23:02)Michael schrieb: Zu 2) Überprüfe mal bitte folgende Einstellung: Admin-CP -> Konfiguration: Forenanzeige-Optionen -> Auswählbare Anzahl an Themen pro Seite. Ist die Angabe dort korrekt? Speichere die Einstellungen dann neu ab und schau, ob es etwas gebracht hat. Einen Fehler im Code kann ich auf den ersten Blick nicht entdecken.

Gibt es sonst etwas, das deine beiden Foreninstallationen unterscheidet und den Fehler hervorrufen könnte?

im Admin-CP werden die Änderungen auch nicht übernommen.

ich habe jetzt direkt in der DB eine andere Einstellung gemacht, das wird dann auch richtig im CP angezeigt. Ändere ich das im CP wieder, wird das einfach nicht in die DB geschrieben.

in welchen file steht den der code für diese änderungen?
Zitieren
#48
also ich habe soeben zum 2. mal das upgrade von 1.2.14 auf die 1.4.2 vollzogen, beim ersten mal hat ich bissel murks mit den plugins gehabt.

nun läuft soweit alles bis auf 2 sachen.
1. alle einstellungen doppelt, die php datei von michael hat leider nicht bewirkt.
das problem ist, dass die einstellungen unterschiedliche anzahl von möglichkeiten anzeigen, z.b. hat einmal die "Allgemeine Konfiguration" 15 und die zweite 21 einstellungen... ???

- zum zweiten ist mein layout total gesprengt, obwohl ich das template soweit wieder auf "original" gesetzt habe und mir danach neu anpassen wollte. aber selbst das hat nichts gebracht...

habe hier von beidem problemen einen screeny, bei 1024x768 geknippst:


Angehängte Dateien Thumbnail(s)
       
Zitieren
#49
ich kann seit dem update weder bilder in posts noch avatare hochladen. und ja, alle extensions sind erlaubt bilder, wenns auch nicht nötig ist bis 5mb. so was verbuggtes hab ich noch nicht erlebt. mir hat mybb IMMER gefallen. tempelates lassen sich auch nicht wirklich bearbeiten. ich sitz jetz seit 24h vor der kiste, macht kein spass mehr danke auch

Das Hochladen ist gescheitert. Bitte wähle eine gültige Datei und versuche es erneut. jpeg is ungültig na klasse
mybb hatte extra eine sicherheitsfirma beauftragt die löscher zu finden, gut das die gäste meine schautbox sehen können obwohl es denen ganz klar in den settings verboten ist. jetzt muss ich sie ganz ausperren. gute arbeit echt :@
und bevor fragen auftauchen NEIN mein hoster hat nix geändert

gd
GD Support enabled
GD Version bundled (2.0.34 compatible)
FreeType Support enabled
FreeType Linkage with freetype
FreeType Version 2.3.5
T1Lib Support enabled
GIF Read Support enabled
GIF Create Support enabled
JPG Support enabled
PNG Support enabled
WBMP Support enabled
XBM Support enabled
JIS-mapped Japanese Font Support enabled
Zitieren
#50
(18.09.2008, 22:28)sparcjoe schrieb: in welchen file steht den der code für diese änderungen?
Das sind die Dateien usercp.php und inc/datahandler/user.php.
(19.09.2008, 00:07)Hiero schrieb: 1. alle einstellungen doppelt, die php datei von michael hat leider nicht bewirkt.
https://www.mybb.de/forum/thread-10973-p...l#pid79118
(19.09.2008, 00:07)Hiero schrieb: - zum zweiten ist mein layout total gesprengt, obwohl ich das template soweit wieder auf "original" gesetzt habe und mir danach neu anpassen wollte. aber selbst das hat nichts gebracht...
Siehe Punkt 2: https://www.mybb.de/forum/thread-10978-p...l#pid79116
(19.09.2008, 04:23)-=snAke=- schrieb: ich kann seit dem update weder bilder in posts noch avatare hochladen. [...]
Hast du das Problem mit den doppelten Einstellungen inzwischen behoben? Wie?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.395 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.845 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.350 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.197 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.515 14.05.2015, 11:30
Letzter Beitrag: Jockl