Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.4.2 veröffentlicht
#61
die datei: board_messages.lang.php in den entsprechenden ordner hochladen
Zitieren
#62
Danke, hat geklappt. Hätt ich auch drauf kommen können Big Grin

Jetzt sind alle ACP Einstellungen doppelt, aber da werde ich einfach mal den Patch vom vorigem Update ausprobieren.

Edit: Der Patch hat NICHT funktioniert, evtl. habe ich auch ein anderes Problem. Bei mir sieht es so aus:
http://screencast.com/t/4QUkum75u

Wie man sieht sind auch alle Einstellungen verschwunden...hmm.

Edit2: So, ACP ist jetzt auch wieder auf Deutsch Big Grin
Zitieren
#63
Die Sprache kannst du im ACP bei den Einstellungen umstellen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#64
(20.09.2008, 15:12)holder10 schrieb: Edit: Der Patch hat NICHT funktioniert, evtl. habe ich auch ein anderes Problem. Bei mir sieht es so aus:
http://screencast.com/t/4QUkum75u

Wie man sieht sind auch alle Einstellungen verschwunden...hmm.

Edit2: So, ACP ist jetzt auch wieder auf Deutsch Big Grin

Habe es auch mal dem vorigem Beitrag angefügt Smile
Zitieren
#65
und weils so schön ist kann ich weder bilder noch sonst irgendwelche dateien an die posts anhängen, alles ist ungültig obwohl ich alles erlaubt habe. ich werd wohl umsteigen Sad Sad
Zitieren
#66
@holder10: https://www.mybb.de/forum/thread-10973-p...l#pid79311

@-=snAke=-: Die Fehlermeldung dürfte nur ausgegeben werden, wenn die Dateiendung nicht in der Datenbanktabelle attachtypes vorhanden ist (ohne vorangestellten Punkt). Kannst du da mal nachsehen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#67
(20.09.2008, 16:41)Michael schrieb: @holder10: https://www.mybb.de/forum/thread-10973-p...l#pid79311

The specified thread does not exist.

Das kommt wenn ich dem Link dort folge.
Zitieren
#68
Dann musst du es leider manuell lösen. Siehe dazu: https://www.mybb.de/forum/thread-10973-p...l#pid79118

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#69
Hmm, okay. Werde ich dann mal versuchen. Und das die ganzen Einstellungen weg sind ist...normal? Big Grin

Edit: Hat funktioniert, danke.

Edit2: Und ist es normal das man die Dateien aller Plugins nochmal raufspielen muss? Jetzt meldet eure Overview Box das die Datei nicht exisitiert...

Edit3: Die Overview Fehlermeldung ist jetzt weg (Habe eigtl. nix gemacht...), aber dafür sieht es jetzt so aus als ob CSS deaktiviert wäre oder wie man das nennt. Also alles untereinander, alles schwarz auf weiß.

Ich muss irgendwas komplett grundlegend falsch gemacht haben Big Grin
Zitieren
#70
Das Einspielen des Dumps hat den Nachteil, dass
a) alle Einstellungen zurückgesetzt werden und diese neu gesetzt werden müssen und
b) dass die Einstellungen von Plugins verloren gehen. Wenn du ein Plugin neu aktivierst, werden diese wieder angelegt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.374 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.840 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.349 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.190 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.513 14.05.2015, 11:30
Letzter Beitrag: Jockl