Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.2 veröffentlicht
#11
Gamer schrieb:Nein nur nicht löschen. Einfach den Patch im ersten Beitrag ausführen. Danach die neuen Dateien hochladen und http://deinedomain.de/install/upgrade.php aufrufen. Die Templates und alles bleibt bestehen.

Mfg
Der Patch ist schon im Paket drin. Den brauchst du nicht noch extra zu machen. Die angesprochenen Templates musst du aber schon zurücksetzen.

iamstillalive schrieb:Noe. Passiert dann was? Verlier ich daten oder so?
Nein. Keine. Du musst nur die angesprochenen Templates zurücksetzen. (manuell)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#12
Bei mir geht kein Plugin mehr, auch wenn ichs deaktiviere und wieder aktiviere :S
Zitieren
#13
Ich habe keine Probleme. Was ist denn das Problem?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#14
Meine gehen auch und ich habe sie ausversehen an gelassen beim Upgrade.

Mfg

Zitieren
#15
Ich auch. Aber das ist glaube ich nicht schlimm.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#16
Dragon schrieb:Ich auch. Aber das ist glaube ich nicht schlimm.

Wenn es schlimm wäre, würden ja alle Plugins nicht mehr funktionieren.

Mfg

Zitieren
#17
Wie stelle ich mein Forum denn jetzt auf die 1.2.2 um. Kann mir das mal jemand erklären, bitte. Noch habe ich die 1.8 Version ind gestern einen Besuch von LGHackTeam. Nach dem letzten Sicherheitsupdate konnte er Gott sei Dank nichts ausrichten, aber ich habe keine Lust auf weitere Besuche.

Nächste Frage, was ist mit meinen ganzen Mods, wie zum Beispiel: eigene Seiten, MyPortal, Forennachricht usw, sind die dann weg??? Und meine Datenbank, passt da alles vom 1.8 zum 1.2.2???

Gruß Angel
Zitieren
#18
Eine Anleitung zum Upgrade findest du hier: https://www.mybb.de/doku/index.php?title=Upgrade

Die meisten Mods und Plugins, sowie eigene Themes sind nicht zu MyBB 1.2.x kompatibel und gehen verloren. Für viele Mods steht aber bereits eine aktualisierte Version zur Verfügung.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#19
Hilfe !!
also ich habe die dateien
inc/config.php
inc/settings.php
in mein PC geladen und die anderen alles gelöscht was nun ?
Zitieren
#20
Dann brauchst du diese Dateien:
https://www.mybb.de/downloads/download.php?file=302

Halte dich ansonsten an die Upgrade-Doku: https://www.mybb.de/doku/index.php?title=Upgrade
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.374 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.840 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.349 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.190 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.513 14.05.2015, 11:30
Letzter Beitrag: Jockl