Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8 veröffentlicht
#51
Puh, keine Ahnung. Ich hatte kaum Plugins drin. An sich nur das Overview, eine für Gruppen und ein paar andere. Aber keine die an den Profilfeldern  rumpfuschen müsste.

Hier mal der Screenshot aus der SQL-Struktur der profilefields:

   

Ist nicht drin. Hab nun mal ne "leere" Spalte zugefügt per SQL, nun gehts zumindest weiter. Mal sehen obs durchläuft. Wink

OK, nun hat das Upgrade zumindest soweit geklappt, dass ich ins Forum und Admin-CP komme.
Allerdings ist das Design total im Eimer. Dummerweise krieg ich auch keinen Standard eingestellt. Es werden die Bilder nicht eingelesen, obwohl alles entsprechend eingestellt ist.
Also im Moment bereue ich das Upgrade total. Aber vermutlich bin ich zu doof dazu.
So long,

Rebel Ace
Zitieren
#52
Hast Du das befolgt?

(01.09.2014, 12:51)StefanT schrieb: Aktualisierung von vorigen Versionen
Bitte beachte folgende Hinweise:
  • Bearbeitete Templates müssen aktualisiert werden. Dazu steht im ACP die Funktion zum Finden aktualisierter Templates bereit.
Wir raten dringend dazu vor Beginn der Aktualisierung eine Sicherung der Datenbank und der Dateien des Forums anzulegen. Dadurch kann die Ausgangsversion im Notfall wiederhergestellt werden.
......
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#53
(03.09.2014, 20:47)Jockl schrieb: Nachtrag: mir fällt auch gerade bei der Bearbeitung dieses Beitrages auf, dass in Zitaten immer Leerzeichen eingefügt werden, wenn man den Beitrag über den Editor (nicht Quickreply) abschickt......

Also das ist schon richtig nervend.....
Irgendwie schleichen sich während des Bearbeitens eines zitierten Beitrages immer Leerzeichen ein, oder geht das nur mir so? Blush
Wenn man den Beitrag dann mal absetzt hat, muss man wieder bearbeiten, weil mehr Leerzeilen als Text vorhanden sind. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#54
Ja habe ich. Leider hats nicht geholfen. *seufz*
Ich hab nun einen anderen Style installiert, allerdings ist der nicht mal bei der Avatargröße so anpassungsfähig, dass ich die CSS umschreiben müsste.
Ohman.

Gibt es den Standard-Style irgendwo zum separaten Download? Also samt xml-Datei usw.?
So long,

Rebel Ace
Zitieren
#55
Nicht, dass ich wüsste.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#56
Verdammt. *seufz*
OK, danke dennoch. Also nachdem das jetzt "so toll" lief, lass ich die anderen Board auf 1.6.15. Ist mir zu riskant, dass ich die anderen auch so zerschieße.
Schade, 1.8 sieht schön aus. Aber die ganze Arbeit mit den Umbauten ist dahin.
So long,

Rebel Ace
Zitieren
#57
(06.09.2014, 18:50)RebelAce schrieb: Aber die ganze Arbeit mit den Umbauten ist dahin.

Hast Du denn kein Backup des Forums gemacht, damit Du wieder auf 1.6.15 zurück gehen kannst?
Ich würde so ein Update sowieso immer erst einmal separat und nicht in einem Live-Forum durchführen, gerade wenn man viele Anpassungen vorgenommen hatte. Und wie Stefan schon schrieb: ein Update mag gut geplant sein....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#58
Doch doch hab ich. Das Board ist eh eines der "ruhigen" (das war früher mal irrsinnig frequentiert, aber Dank Facebook und Co ist das Thema eher dort anzutreffen).
Wie auch immer, mal sehen wie ich das bei den anderen mache.
Danke für eure Hilfe.
Ich bleib dabei: Das Board sieht toll aus und läuft auch flott... ganz unabhängig von meiner Unfähigkeit. Wink
So long,

Rebel Ace
Zitieren
#59
(06.09.2014, 13:31)Jockl schrieb: MyBB 1.18 wurde am 30.08.2006 veröffentlicht. Du meinst wohl 1.8 Wink


Ich denke, dass der Fokus darauf liegt, das Plugin "Overwiew" erst einmal für 1.8 kompatibel angeboten zu bekommen. Fehler kann ich in dem Plugin nicht wirklich entdecken und für "Verbesserungs"-Vorschläge solltest Du den Support-Thread des Plugins nutzen...

habe schon vor paar  Monaten  im andere Thema Verbesserung Vorschlag mitgeteilt und auch PN gesendet leider keine  beide  Antwort erhalten.

finde einfach schade..
Zitieren
#60
Hi frage, werden die Plugins alle noch aktualisiert? habe viele Plugins die nicht mehr unter 1.8 laufen.

Gibt es Möglichkeiten die wieder zum laufen zu bekommen? den ich benötige die Sad

Warum sind hier keine Icons mehr?
Siehe Link: http://maraxoslp.de/forum/forumdisplay.php?fid=24 *Ja ich weis hatte Spammer im Forum aber das dauert Jahre bis ich die alle weg habe Sad*
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.19 veröffentlicht StefanT 55 1.425 Gestern, 16:34
Letzter Beitrag: maiurb
  Diskussion: MyBB 1.8.18 veröffentlicht StefanT 47 1.611 08.10.2018, 12:46
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.17 veröffentlicht StefanT 45 2.009 21.08.2018, 10:47
Letzter Beitrag: Jockl
  Diskussion: MyBB 1.8.16 veröffentlicht StefanT 8 711 13.07.2018, 08:08
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.15 veröffentlicht StefanT 18 2.207 20.04.2018, 20:51
Letzter Beitrag: MrBrechreiz