Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8 veröffentlicht
#31
Einerseits wollen die User neue Funktionen und ein moderneres Design, aber andererseits darf auf keinen Fall irgendetwas geändert werden. Leider ist beides meist unvereinbar... Wink
(01.09.2014, 14:57)RedBull schrieb: wie sieht es mit den Themes aus ?
gibt es da schon kompatible ?
Mittlerweile stehen immerhin schon 3 Themes zur Verfügung: https://www.mybb.de/erweiterungen/18x/themes/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#32
Zitat:Neue Funktionen

  • Bearbeitungsgrund
    Beim Bearbeiten eines Beitrags kann nun ein Grund angegeben werden.

Ein bearbeiteter Beitrag wird aber nicht in der Übersicht neuer Beiträge als "neu" gekennzeichnet, wie es in lukasamd' Plugin bei 1.6 umgesetzt wurde, oder?


Nachtrag: mir fällt auch gerade bei der Bearbeitung dieses Beitrages auf, dass in Zitaten immer Leerzeichen eingefügt werden, wenn man den Beitrag über den Editor (nicht Quickreply) abschickt......
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#33
Es kann nur ein Grund angegeben werden, mehr nicht. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#34
Schade Cry
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#35
hab zur zeit 1.16.15

Frage:

muss ich notwendig dieser Update führen oder hab ich Zeit bis zur Version 2.

danke Infos
Zitieren
#36
Es gibt keine Version 2.

Du kannst mit dem Update auf 1.8 noch eine Weile warten (bis Plugins alle auf 1.8 geupdated sind).

Oder du entscheidest dich bewusst gegen Updates, aus technischer Sicht ist das dann aber totale Sackgasse.
Zitieren
#37
MyBB 2 wird es schon irgendwann geben, aber darauf zu warten, wäre nicht ratsam. Die Entwicklung hat ja noch nicht einmal begonnen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#38
Was mir übrigens aufgefallen ist:
gibt es gar keine Übersetzung der Template-Sets? Diese werden auch in einem auf Deutsch gestellten ACP immer in englischer Sprache angezeigt....
Die entsprechenden Sprachdateien sind jedenfalls nicht übersetzt. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#39
Das ist beabsichtigt, so muss man nicht erst suchen, wenn man z.B. ein showthread-Template bearbeiten will. Die Übersetzung bringt meiner Meinung nach keinen wirklichen Vorteil, eher Nachteile.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#40
Das hast Du sicher Recht, aber der Mensch ist ein Gewohnheitstier.... Smile
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.19 veröffentlicht StefanT 69 2.152 16.11.2018, 16:14
Letzter Beitrag: The Incredible
  Diskussion: MyBB 1.8.18 veröffentlicht StefanT 47 1.979 08.10.2018, 12:46
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.17 veröffentlicht StefanT 45 2.389 21.08.2018, 10:47
Letzter Beitrag: Jockl
  Diskussion: MyBB 1.8.16 veröffentlicht StefanT 8 817 13.07.2018, 08:08
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.15 veröffentlicht StefanT 18 2.403 20.04.2018, 20:51
Letzter Beitrag: MrBrechreiz