Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.12 veröffentlicht
Gehe in "WinMerge" auf "Datei > Öffnen" und stelle die Dateien entsprechend ein.

Wo du die alte Datei und wo die neue Datei einstellst, sei dir überlassen; ich empfehle von NEU (links) zu ALT (rechts).
Zitieren
@Murphy: Um sicherzugehen, dass es sich um keinen Fehler im Konverter handelt, kannst du bitte mal den UTF-8 Konverter benutzen, den wir damals angeboten hatten? Beachte, dass du die Zeile in der inc/config.php bei diesem Weg nicht einfügen darfst.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
Habe ein kleines Problem, seitdem Update von 1.2.9 auf 1.2.12 werden in meiner Forenstatistik zu viele Beiträge angezeigt, müsste glatt das doppelte sein.

Wer mal schauen will http://www.onlinesoccerleague.de/forum

Kann mir dabei eventuel jemand nen tipp geben, wie ich das wieder auf normal bekomme?
Zitieren
Neu lesen (aktualisieren). Das kannst du im ACP tun.

Edit: ACP -> Verwaltung -> Neu zählen & aktualisieren
Zitieren
Wunderbar vielen Dank, hat geklappt.
Zitieren
Michael schrieb:@Murphy: Um sicherzugehen, dass es sich um keinen Fehler im Konverter handelt, kannst du bitte mal den UTF-8 Konverter benutzen, den wir damals angeboten hatten? Beachte, dass du die Zeile in der inc/config.php bei diesem Weg nicht einfügen darfst.

Wenn ich die Zeile nicht einfüge, kommt folgender Fehler:

Ihr MyBB ist nicht bereit dieses Tool auszuführen. Klicken Sie hier für weitere Informationen.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
Das ist in Ordnung. Du sollst das Tool ja auch gar nicht ausführen, sondern den Konverter, den wir damals angeboten hatten: https://www.mybb.de/forum/showthread.php...0#pid56240

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
Moin moin,
seit den Update auf die 12er können die User in meinen Board keine Avatare hochladen. Es erfolgt immer dieser Fehler:
Code:
Das Hochladen ist gescheitert. Bitte wählen Sie eine gültige Datei und versuchen Sie es erneut.
Hat wer auch dieses Problem und lässt es sich vielleicht lösen?

lg SaschaCap
Zitieren
SaschaCap schrieb:Moin moin,
seit den Update auf die 12er können die User in meinen Board keine Avatare hochladen. Es erfolgt immer dieser Fehler:
Code:
Das Hochladen ist gescheitert. Bitte wählen Sie eine gültige Datei und versuchen Sie es erneut.
Hat wer auch dieses Problem und lässt es sich vielleicht lösen?

lg SaschaCap

Vielleicht hilft Dir dieser Thread weiter:

https://www.mybb.de/forum/showthread.php?tid=7826
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
Ahoi,
das hab ich mir schon angeschaut aber dennoch besteht leider das Problem.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.402 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.848 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.357 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.199 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.521 14.05.2015, 11:30
Letzter Beitrag: Jockl