Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.10 veröffentlicht
#11
CKOne schrieb:Wieso lässt sich das Pakte mit den geänderten Dateien nicht richtig mit WinAce entpacken? Da kommen bei mir tausende Fehlermeldungen, dass das nicht entpackt werden kann, der Ordner sich nicht öffnen lässt, usw.
Das Archiv ist nicht beschädigt, ich kann es mit PowerArchiver ohne Probleme entpacken.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#12
Gibt es auch eine manuelle Update Anleitung?
Habe nämlich einiges selbst an den Dateien geändert. ^^

PS: bei Aktualisierung von anderen Versionen bei https://www.mybb.de/forum/showthread.php?tid=7867 steht 2x hintereinander "verloren".
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
Zitieren
#13
Aufgrund der großen Anzahl von Änderungen gibt es keine manuelle Anleitung. Du kannst natürlich mit einem Tool wie WinMerge die Dateien von MyBB 1.2.9 und 1.2.10 vergleichen lassen und die Änderungen manuell übernehmen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#14
Hmm, das neue Update macht Probleme mit der VB Mod von hier: http://community.mybboard.net/showthread...027&page=1
Ich sehe, egal ob eingeloggt oder nicht, immer den Login Kasten und den Willkommens-Kasten ( http://forum.powerspeeders.net/index.php )... kann da jemand helfen?
Zitieren
#15
Dann zieh ich jetzt ein Backup und spiele die geänderten Dateien ein, danach baue ich wieder meine eigenen Änderungen ein. Glaube das ist das sinnvollste Smile
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
Zitieren
#16
So, der Bug     entsteht wenn man in ein Thread geht, dort auf gehe zu Forum geht, kommt HTML Code. Das heißt es wird nicht richtig geparst. Beispiel http://www.bastisboard.de/showthread.php?tid=9636
Kann ich das ändern? Denn ich möchte Grafiken an den Subforen lassen.


Sebastian
Zitieren
#17
@PsX2X: Hast du da Mod wieder eingebaut? Wahrscheinlich wurden Dateien überschrieben, die du zuvor geändert hast.

@CoolRunner: Es ist sinnvoll seine Änderungen zu dokumentieren, so dass man diese schnell wieder integrieren kann.

@Sebastian1990: Du kannst den Code in der Funktion build_forum_jump() in der inc/functions.php so umschreiben, dass der Bildercode aus dem Dropdownmenü genommen wird. Alternativ musst du auf die Grafiken verzichten.

Das Problem mit dem PN-Popup kann ich nicht nachvollziehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#18
Michael schrieb:@PsX2X: Hast du da Mod wieder eingebaut? Wahrscheinlich wurden Dateien überschrieben, die du zuvor geändert hast.
Jup stimmt, das war der Fehler, jetzt geht wieder wunderbar, Danke ^-^
Zitieren
#19
So meine Änderungen sind wieder alle drinn, diese hab ich ja immer mit kommentaren in den php dateien ausgestattet. War kein Problem.

Wollte nur gerade noch die deutschen Sprachdateien runterladen, aber es kommt eine Fehlermeldung wenn man auf Downloads klickt.
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
Zitieren
#20
Die Seite funktioniert wieder. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.334 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.798 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.320 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.150 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.489 14.05.2015, 11:30
Letzter Beitrag: Jockl