Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.8 veröffentlicht
#81
Hi Jsalihi
ich hab dann parallel das Board nochmal installiert, nur die nötigsten Plugins installiert die Datenbank importiert und es lief wieder. (Allerdings sind da noch Einträge von Plugins die nicht mehr installiert sind (über die Datenbank?), aber das stört mich nicht)
Grüße von Rudi
Zitieren
#82
Habt ihr dieses Problem gelöst?
Kevin1992 schrieb:1. Fragezeichen (UFT-8 schon aktiviert - geht trotzdem nicht)
Michael schrieb:Kannst du mir bitte einen Admin-Account in deinem Forum anlegen und mir die Zugangsdaten per PN schicken? Dann kann ich mir das mit den Umlauten mal ansehen.

Ich musste von wbb1.2 über phpBB2 nach MyBB 1.2.6 eine Datenbank konvertieren. Das ganze hat auch gut geklappt, keine Probleme, Umlaute werden dargestellt.
Update auf 1.2.7 auch ohne Probleme.
Bei einem Update auf 1.2.8 jedoch werden die Umlaute danach nicht mehr dargestellt. Ich habe ein normales Update durchgeführt, alle Dateien hochgeladen und die upgrade.php ausgeführt.
Ich habe dieses utf8-header-Plugin nicht installiert, allerdings ist das auch nicht nötig, da in neuen Posts die Umlaute korrekt dargestellt werden.

Datenbankversion: MySQL 4.1.22 mit UTF-8 als Standard
PHP 5.2.3
TESTSIGNATUR
Zitieren
#83
Das PlugIn musst du nicht installieren, aber du musst den Konverter eventuell durchlaufen lassen.
Mehr ggf später, muss zurück in die Schule.

Zitieren
#84
Das wäre nett, wenn du das nochmal näher erläuterst.

Denn der Konverter, den du ansprichst (ich nehme an du meinst diesen hier), soll man doch eigentlich nur nutzen, wenn man von <1.2.2 aktualisiert, dachte ich.
TESTSIGNATUR
Zitieren
#85
Kannst du mir bitte mal einen Link zu deinem Board geben?

Zitieren
#86
morlock schrieb:Das wäre nett, wenn du das nochmal näher erläuterst.

Denn der Konverter, den du ansprichst (ich nehme an du meinst diesen hier), soll man doch eigentlich nur nutzen, wenn man von <1.2.2 aktualisiert, dachte ich.
Wenn man von einer anderen Software kommt, kann es auch sein, dass man ihn braucht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#87
Jan schrieb:Kannst du mir bitte mal einen Link zu deinem Board geben?
Bitteschön. Das Forum ist schon weiter nach 1.29 upgedatet.
TESTSIGNATUR
Zitieren
#88
Ja, du musst den Konverter unbedingt ausführen.
Habe mir eben die Seite mit iso-8859-15 angeschaut, da waren die Umlaute und Sonderzeichen richtig.
Führe also bitte den Konverter ncoh durch. Dann sollte alles richtig angezeigt werden.

Zitieren
#89
Ok, danke, hat funktioniert.
TESTSIGNATUR
Zitieren
#90
Hallo,

auch ich habe beim Abmelden folgendes Problem: (Nach dem Update von 1.2.9 auf 1212)

Deine Benutzer-ID konnte nicht verifiziert werden, um dich abzumelden. Ein Grund könnte sein, dass ein böswilliges JavaScript versucht hat dich abzumelden. Wenn du dich abmelden willst, benutze bitte den Abmelde-Button im Menü.

Ich habe das Template nun schon zurück gesetzt und alles neu eingegeben aber leider besteht der Fehler dennoch, was kann ich machen?

Lg Vivo

EDIT hat alles bestens geklappt dankeschön
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.12 veröffentlicht StefanT 26 1.578 13.06.2017, 13:45
Letzter Beitrag: keineAhnung
  Diskussion: MyBB 1.8.11 veröffentlicht StefanT 29 1.422 16.04.2017, 21:19
Letzter Beitrag: sjfm
  Diskussion: MyBB 1.8.10 veröffentlicht StefanT 21 1.749 05.02.2017, 22:24
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.9 veröffentlicht StefanT 18 1.442 04.01.2017, 12:55
Letzter Beitrag: Licht
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 3.212 02.11.2016, 02:53
Letzter Beitrag: melancholia