Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.8 veröffentlicht
#11
Hattest du zuvor das Plugin UTF-8 Header installiert? Falls ja aktiviere das Plugin bitte wieder. Lösche dann Cookies und Cache des Browsers und versuche es nochmal.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#12
Das UFT-8 Plugin hatte ich auch bei der 1.2.7 ja.

Ich verstehe das mit dem Logout-Problem aber nicht.
Was muss ich da ändern? - Ich kann mich nicht mehr ausloggen bei meinem Forum!

EDIT: Ich habs mit dem Cookies/Cache löschen probiert. Immernoch die Fragezeichen! Sad
Zitieren
#13
Zum Logout-Problem: Öffne das Template header_welcomeblock_member und suche nach:
Code:
<a href="{$mybb->settings['bburl']}/member.php?action=logout&uid={$mybb->user['uid']}">{$lang->welcome_logout}</a>
Ersetzen durch:
Code:
<a href="{$mybb->settings['bburl']}/member.php?action=logout&uid={$mybb->user['uid']}&sid={$session->sid}">{$lang->welcome_logout}</a>
Alternativ kannst du das Template auch im Admin-CP unter Templates -> Aktualisierte finden zurücksetzen lassen.

Kannst du mir bitte einen Admin-Account in deinem Forum anlegen und mir die Zugangsdaten per PN schicken? Dann kann ich mir das mit den Umlauten mal ansehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#14
Ich schicke es dir. Okay.
Zitieren
#15
Hallo,

bekomme folgende Fehlermeldung, als ich die upgrade.php aufrufen wollte.

Code:
Warning: require_once(/var/www/web1/web/inc/db_.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/web1/web/install_/upgrade.php on line 25

Fatal error: require_once() [function.require]: Failed opening required '/var/www/web1/web/inc/db_.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/web1/web/install_/upgrade.php on line 25

Was muss ich da machen ?

Schöne Grüße

Joewan
Zitieren
#16
Hallo zusammen,

hier ein weiteres Problem:

Folgender Text erscheint beim Aufruf der upgrade.php

Code:
* Daatabase configuration */ $config['dbtype'] = 'mysql'; $config['hostname'] = 'localhost'; $config['username'] = 'XXXXXX'; $config['password'] = 'XXXXXX'; $config['database'] = 'XXXXXX'; $config['table_prefix'] = 'mybb_'; /** * Admin CP directory * For security reasons, it is recommended you * rename your Admin CP directory. You then need * to adjust the value below to point to the * new directory. */ $config['admin_dir'] = 'admin'; /** * Hide all Admin CP links * If you wish to hide all Admin CP links * on the front end of the board after * renaming your Admin CP directory, set this * to 1. */ $config['hide_admin_links'] = 0; /** * Data-cache configuration * The data cache is a temporary cache * of the most commonly accessed data in MyBB. * By default, the database is used to store this data. * * If you wish to use the file system (inc/cache directory) * you can change the value below to 'files' from 'db'. */ $config['cache_store'] = 'db'; /** * Super Administrators * A comma separated list of user IDs who cannot * be edited, deleted or banned in the Admin CP. * The administrator permissions for these users * cannot be altered either. */ $config['super_admins'] = '1'; ?>

Ich stelle gerade ein Backup wieder her.
Totenköpfe grinsen - mit Recht!

Linux 3.0.0-gentoo #1 SMP x86_64 AMD Phenom™ II X6 1055T GNU/Linux
Zitieren
#17
OK,

der Text den ich hier geschrieben eingestellt habe scheint die config.php zu sein. Warum wird die nicht eingelesen?
Totenköpfe grinsen - mit Recht!

Linux 3.0.0-gentoo #1 SMP x86_64 AMD Phenom™ II X6 1055T GNU/Linux
Zitieren
#18
bekomme folgende fehlermeldung nach dem upgrade:

Fatal error: Call to undefined function iif() in /is/htdocs/wp1047175_VG2ZOHZ188/www/forum/global.php(336) : eval()'d code on line 1
"Die verhängnisvolle Neigung der Menschen, über etwas, was nicht mehr zweifelhaft ist, nicht länger nachzudenken, ist die Ursache der Hälfte aller Irrtümer." John Stuart Mill
Zitieren
#19
Hi, alle zusammen!

Das Upgrade hat wunderbar bei mir geklappt, also zumindest ist das Upgradeskript ohne Fehler durchgelaufen.

Nun bekomme ich allerdings diese Fehlermeldung:
Code:
Fatal error: Uncaught exception 'com_exception' with message 'Failed to create COM object `WinMgmts:\\.': ' in C:\Inetpub\vhosts\sterndeuter.org\httpdocs\forum\inc\functions.php:1238 Stack trace: #0 C:\Inetpub\vhosts\sterndeuter.org\httpdocs\forum\inc\functions.php(1238): com->com('WinMgmts:\\.') #1 C:\Inetpub\vhosts\sterndeuter.org\httpdocs\forum\inc\functions.php(37): get_server_load() #2 C:\Inetpub\vhosts\sterndeuter.org\httpdocs\forum\index.php(387): output_page('<!-- start: ind...') #3 {main} thrown in C:\Inetpub\vhosts\sterndeuter.org\httpdocs\forum\inc\functions.php on line 1238

Hoffe ihr könnt mir helfen!

LG, GM!
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren
#20
Welche PHP-Version ist auf dem Server installiert?
Vantage-Forum: http://vantage-forum.de/
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.356 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.830 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.341 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.178 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.507 14.05.2015, 11:30
Letzter Beitrag: Jockl