Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.23 veröffentlicht (18.07.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8.23 veröffentlicht
#1
Diskussion zu: MyBB 1.8.23 veröffentlicht
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#2
Hallo,
ich kann die Version 1.8.22 bei der Installationsroutine nicht auswählen. Mir wird ein Dialog angezeigt, in der im Dropdown die neueste Version 1.8.21 angezeigt wird. Installiert ist aber 1.8.22. Die gibt es im Dropdown aber nicht.
Woran kann das liegen?
Mit freundlichen Grüßen
Bernd
Zitieren
#3
Du sollst ja auch nicht neu installieren. Wink 

Paket mit geänderten Dateien hochladen und dann den Update-Script laufen lassen.
Zitieren
#4
Der Dialog nennt sich Upgraderoutine. Das Upgrade möchte ich durchführen.
Ich gehe nach dieser Seite vor.
https://www.mybb.de/doku/installationakt...lisierung/

   
Zitieren
#5
Das ist aber die Upgrade-Routine von MyBB 1.8.22 - klar, dass das nicht funktioniert.
Hast Du evtl. nicht alle Dateien vollständig hochgeladen?
Zitieren
#6
Genau dabei ist wohl ein Fehler passiert. Habe nochmals alle Dateien hochgeladen. Nun hat es geklappt.
Danke für den Hinweis.
Vielen Dank
Zitieren
#7
Upgrade ist zwar problemlos durchgelaufen (also ohne Fehlermeldungen) aber eines kommt mir komisch vor:

Es gibt gem. Ankündigung recht viele Template-Änderungen. Allerdings scheinen bei mir die Änderungen durch das Update-Script nur auf die Templates "codebuttons" und "headerinclude"  Einfluss gehabt zu haben. Ansonsten werden bei mir keine zu aktualisierenden Templates angezeigt. Die notwendigen Anpassungen werde ich nun wohl gemäß der hier aufgeführten Änderungen manuell durchführen.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
(18.07.2020, 17:20)Jockl schrieb: Es gibt gem. Ankündigung recht viele Template-Änderungen. Allerdings scheinen bei mir die Änderungen durch das Update-Script nur auf die Templates "codebuttons" und "headerinclude"  Einfluss gehabt zu haben. Ansonsten werden bei mir keine zu aktualisierenden Templates angezeigt.

Verstehe ich jetzt nicht ganz.
Warum sollten sie denn als "zu aktualisierende Templates" angezeigt werden?
Das passiert doch nur mit Templates, die eben nicht aktualisiert wurden, weil sie nicht mehr im Originalzustand sind.
Hast Du denn so viele Templates, die durch Theme oder Eigenes geändert wurden?
Zitieren
#9
Da hast Du recht, ich habe mich undeutlich ausgedrückt. Ich habe tatsächlich von mir angepasste Templates, die von dem Update betroffen wären, aber nicht bei den zu aktualisierenden Templates angezeigt werden.
Es gibt aber auch Templates, die vom Upgrade-Script einfach angepasst hätten werden müssen. Wurden sie aber nicht, sondern haben noch den alten Stand gem 1.8.22.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#10
Hier im Forum ist kein solches Problem aufgetreten. Auch gab es keine wesentlichen Veränderungen am Upgrade-Script.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.22 veröffentlicht StefanT 12 1.116 02.02.2020, 11:41
Letzter Beitrag: Schnapsnase
  Diskussion: MyBB 1.8.21 veröffentlicht StefanT 26 3.171 27.10.2019, 13:17
Letzter Beitrag: bv64
  Diskussion: MyBB 1.8.20 veröffentlicht StefanT 25 3.244 25.03.2019, 13:58
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.19 veröffentlicht StefanT 69 8.246 16.11.2018, 17:14
Letzter Beitrag: The Incredible
  Diskussion: MyBB 1.8.18 veröffentlicht StefanT 47 6.835 08.10.2018, 13:46
Letzter Beitrag: StefanT