Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Google SEO
#21
(30.03.2017, 08:06)waldo schrieb: Dort findest du sie:
https://www.modernvespa.info/sitemap-index.xml

Danke Smile
Zitieren
#22
Car 
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

(27.02.2017, 22:41)HarryPhone schrieb: Hallo Frostschutz,

danke für den super Tipp - dann kam die Meldung, dass ich die PluginLibrary nicht installiert hätte.
Habe es nachgeholt - und auf einmal ging es... Cool 

Aber eins geht nicht:
Vorher sahen meine Links wie folgt aus:
http://www.tomaten-forum.com/Thread-Alfi...s-und-Tipp
also Thread-Thread-Title
Und jetzt:
http://www.tomaten-forum.com/thread-2172.html

Ich habe es überall gesucht, aber nicht gefunden:
Wo stelle ich das denn ein?

Vielen Dank schonmal!

Beste Grüße
Harry

Manchmal lösen sich die Dinge von ganz allein...
Ich hätte einfach den Hinweisen bei den Plugins folgen sollen... Undecided Blush

In mybb 1.8.10 stelst du das unter admin cp ....Konfiguration und dann ganz unten dort findest du die Einstellungen da ürgendwo drinne kannst du das einstellen
Mit freundlichen Grüßen
Jonas
Zitieren
#23
Hallo, ich habe versucht bei Uns das SEO Plugin einzubinden.

Leider kommt nach dem Hochladen der .htacces Datei, volgender Fehler wenn man einen Thread öffnen möchte.

"The requested URL /MyBB/forumdisplay.php was not found on this server."
Zitieren
#24
liegt denn dein Forum überhaupt im Unterverzeichnis /MyBB ?

Rewritebase angepasst in der .htaccess?
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Leben ist lernen! Adminsein ist lernen! => Adminsein ist Leben!
Aber nicht überall, wo Admin dran steht, ist auch Admin drin!

Zitieren
#25
Jep Forum liegt im Verzeichniss /MYBB und Rewritebase ist angepasst.

Wenn ich die von Mybb eigene .htacces nutze funktioniert alles.
Zitieren
#26
Wenn es um das Forum geht, dass du in deinem Profil hinterlegt hast, wäre "/" als RewriteBase zu wählen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#27
(07.06.2017, 16:31)StefanT schrieb: Wenn es um das Forum geht, dass du in deinem Profil hinterlegt hast, wäre "/" als RewriteBase zu wählen.

Ja richtig, um das Forum geht es, aber ich weiß jetzt leider nicht, wenn überhaupt der Strich rein müsste.
Zitieren
#28
in der .htaccess

statt
RewriteBase /MyBB/

eben
RewriteBase /
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Leben ist lernen! Adminsein ist lernen! => Adminsein ist Leben!
Aber nicht überall, wo Admin dran steht, ist auch Admin drin!

Zitieren
#29
Perfekt, jetzt läuft es.

Großen Dank für diese schnelle Hilfe.
Zitieren
#30
Hallo zusammen

Bei mir steht die ganze Zeit Add to .htaccess: habe die Daten aber in meiner htaccess wie folgt eingetragen


Code:
<IfModule mod_rewrite.c>
RewriteEngine on
       RewriteRule ^([^&]*)&(.*)$ https://meine Domain/$1?$2 [L,QSA,R=301]
       ErrorDocument 404 /misc.php?google_seo_error=404
       RewriteRule ^sitemap\-([^./]+)\.xml$ misc.php?google_seo_sitemap=$1 [L,QSA,NC]
       RewriteRule ^Forum\-([^./]+)$ forumdisplay.php?google_seo_forum=$1 [L,QSA,NC]
       RewriteRule ^Thread\-([^./]+)$ showthread.php?google_seo_thread=$1 [L,QSA,NC]
       RewriteRule ^Announcement\-([^./]+)$ announcements.php?google_seo_announcement=$1 [L,QSA,NC]
       RewriteRule ^User\-([^./]+)$ member.php?action=profile&google_seo_user=$1 [L,QSA,NC]
       RewriteRule ^Calendar\-([^./]+)$ calendar.php?google_seo_calendar=$1 [L,QSA,NC]
       RewriteRule ^Event\-([^./]+)$ calendar.php?action=event&google_seo_event=$1 [L,QSA,NC]


RewriteRule ^forum-([0-9]+)\.html$ forumdisplay.php?fid=$1 [L,QSA]
RewriteRule ^forum-([0-9]+)-page-([0-9]+)\.html$ forumdisplay.php?fid=$1&page=$2 [L,QSA]

RewriteRule ^thread-([0-9]+)\.html$ showthread.php?tid=$1 [L,QSA]
RewriteRule ^thread-([0-9]+)-page-([0-9]+)\.html$ showthread.php?tid=$1&page=$2 [L,QSA]
RewriteRule ^thread-([0-9]+)-lastpost\.html$ showthread.php?tid=$1&action=lastpost [L,QSA]
RewriteRule ^thread-([0-9]+)-nextnewest\.html$ showthread.php?tid=$1&action=nextnewest [L,QSA]
RewriteRule ^thread-([0-9]+)-nextoldest\.html$ showthread.php?tid=$1&action=nextoldest [L,QSA]
RewriteRule ^thread-([0-9]+)-newpost\.html$ showthread.php?tid=$1&action=newpost [L,QSA]
RewriteRule ^thread-([0-9]+)-post-([0-9]+)\.html$ showthread.php?tid=$1&pid=$2 [L,QSA]

RewriteRule ^post-([0-9]+)\.html$ showthread.php?pid=$1 [L,QSA]

RewriteRule ^announcement-([0-9]+)\.html$ announcements.php?aid=$1 [L,QSA]

RewriteRule ^user-([0-9]+)\.html$ member.php?action=profile&uid=$1 [L,QSA]

RewriteRule ^calendar-([0-9]+)\.html$ calendar.php?calendar=$1 [L,QSA]
RewriteRule ^calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+)\.html$ calendar.php?calendar=$1&year=$2&month=$3 [L,QSA]
RewriteRule ^calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+)-day-([0-9]+)\.html$ calendar.php?action=dayview&calendar=$1&year=$2&month=$3&day=$4 [L,QSA]
RewriteRule ^calendar-([0-9]+)-week-(n?[0-9]+)\.html$ calendar.php?action=weekview&calendar=$1&week=$2 [L,QSA]

RewriteRule ^event-([0-9]+)\.html$ calendar.php?action=event&eid=$1 [L,QSA]

<IfModule mod_env.c>
SetEnv SEO_SUPPORT 1
</IfModule>
</IfModule>

Kann mir wer sagen ob das so richtig ist oder muss ich das anders eintragen ?

lg
lenox
Und kann mir noch wer sagen warum ich auf kein Forum mehr komme die Seite bleibt dann weiss und die URLs sind nun so https://Meine Domain.de/Forum-Neues-im-Forum   und nicht mehr https://meine domain.de/forumdisplay.php?fid=46
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Google SEO MyBB.de Bot 418 45.978 25.02.2016, 10:37
Letzter Beitrag: StefanT
  Google SEO Legacy MyBB.de Bot 0 653 10.08.2011, 17:08
Letzter Beitrag: MyBB.de Bot