Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.1 veröffentlicht
#1
Diskussion zu: MyBB 1.2.1 veröffentlicht

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#2
- Ich habe mir Version 1.2.1 heruntergeladen.
- Config und Settings sowie DB gesichert und darauf die komplette 1.2.1 hochgeladen. (alte datein überschrieben)
- Dann die Config und Settings.php hochgeladen

Darauf ging ich ins Install Verzeichnsis über den Browser gab upgrade.php ein aber das Bild bleibt weiß... es kommt nichts.
Zitieren
#3
Bitte lade die Dateien erneut hoch um eine Beschädigung auszuschließen. Eventuell reicht es die Dateien im Ordner "install" neu zu übertragen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#4
Hab ich gemacht, sogar jetzt mal die deutsche Version von dir raufgespielt.

Führe ich die index.php im /install/ aus funktioneirt es... führe ich aber die upgrade.php aus bleibt das Bild weiß.
Zitieren
#5
Plugin Übersicht funzt nicht mehr mit dem alten Ajax zur Aktualisierung, was nun???

Sonst hat das Upgrade problemlos funktioniert. Rolleyes
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
Zitieren
#6
muss man alle dateien überschreiben? oder langt es nur die geänderten zu überschreiben?
gruss
coma
wer gute "alte" 70er Musik mag ist hier richtig:
http://www.krautrock-world.com/
Kraut/Deutschrock, Psychedelic und Progressive Rock
ENJOY !
Zitieren
#7
Also ich habe alle Dateien überschrieben. (ausser config.php und settings.php) Denn ich habe kein Paket gefunden was nur die Upgradefiles behandelte.

Leider bekomme ich das Problem immer noch nicht in den Griff... wenn ich auf upgrade.php gehe bleibt das bild weiß.

Weiß den keiner eine Lösung? Das Forum funktioniert zwar... aber ich will gern noch die Upgrade.php ausführen bevor ich es wieder freigebe. Es muss doch einen Grund haben warum ich plötzlich ein weißes Bild habe.
Zitieren
#8
@happyspeedy: Bitte kontrolliere, ob sich alle Änderungen für das Plugin im Template index befinden. Siehe dazu: https://www.mybb.de/forum/showthread.php...8#pid18938

@Sarah: Rufe bitte die upgrade.php auf und schau dir mal den Quelltext der weißen Seite an. Wird hier etwas angezeigt? Du kannst das Forum zwischenzeitlich weiterlaufen lassen, es entstehen keine Nachteile.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Schon gemacht... die Quelltext ist weiß... von der upgrade.php
Zitieren
#10
ich erfahre das gleiche problem wie sarah. mir ist dieses problem auch schon bei der ursprünglichen installation vorgekommen. php bringt folgende fehlermeldung:
Code:
[27-Sep-2006 10:43:22] PHP Warning:  MyLanguage::require_once(resources///language.lang.php) [<a href='function.MyLanguage-require-once'>function.MyLanguage-require-once</a>]: failed to open stream: No such file or directory in C:\WebServ\wwwroot\htdocs\forum_bak\inc\class_language.php on line 136
[27-Sep-2006 10:43:22] PHP Fatal error:  MyLanguage::require_once() [<a href='function.require'>function.require</a>]: Failed opening required 'resources///language.lang.php' (include_path='C:\WebServ\php\pear;C:\WebServ\addons\adodb;C:\WebServ\addons\smarty\libs') in C:\WebServ\wwwroot\htdocs\forum_bak\inc\class_language.php on line 136
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.406 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.850 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.357 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.199 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.524 14.05.2015, 11:30
Letzter Beitrag: Jockl