Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Push Button
#81
es kann immer user geben, welche ihre entscheidung rückgängig machen wollen.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#82
Dann verstehen diese aber nicht den Sinn des pushens.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#83
niemand ist vor fehlentscheidungen gefeit
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#84
kann man dies für 1.8 kompatibel machen?

der fehler kommt dort:

PHP-Code:
Fatal errorDeclaration of BumpThreadDummyDB::query() must be compatible with DB_Base::query($string$hide_errors 0$write_query 0in /www/htdocs/xxx/inc/plugins/bumpthread_postbit.php(226) : eval()'d code on line 16 
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#85
Hat denn niemand Lust hier drauf zu antworten?
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#86
kann man dies alles für 1.8 kompatibel machen?
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#87
(21.05.2015, 16:26)hkkp schrieb:
PHP-Code:
Fatal errorDeclaration of BumpThreadDummyDB::query() must be compatible with DB_Base::query($string$hide_errors 0$write_query 0in /www/htdocs/xxx/inc/plugins/bumpthread_postbit.php(226) : eval()'d code on line 16 
Ersetze mal in der Plugindatei die Zeile
PHP-Code:
function query($string$hideerr=0
durch
PHP-Code:
function query($string$hideerr=0$write_query=0

(08.07.2015, 19:21)hkkp schrieb: kann man dies alles für 1.8 kompatibel machen?
bestimmt.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#88
ist es mit dieser änderung damit schon getan?

PHP-Code:
Warning [2Illegal string offset 'bumpthread' LineFileinc/plugins/bumpthread_postbit.php(334) : eval()'d code PHP 5.6.10-nmm1 (Linux) 
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#89
Ich kann den Fehler nicht nachvollziehen. Mit der o.a. Anpassung funktioniert das Plugin unter 1.8.
Vielleicht macht hier aber PHP 5.6 Ärger......
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#90
habe es auf 5.5. runtergesetzt und der fehler tritt trotzem noch auf.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Desktop Push Notification / Message Erio 2 333 16.07.2017, 12:10
Letzter Beitrag: MrBrechreiz
  Thema, Beitrag, Push-Funktion? Taros 8 520 07.03.2017, 20:35
Letzter Beitrag: Taros
  Push-Funktion für Forum Lukαs 12 1.325 28.12.2012, 23:28
Letzter Beitrag: Lukαs