Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Inferno Shoutbox for MyBB
#71
Hast Du bei deinem Browser jscript aktiviert und wird auch nicht Blockiert von einem AdBlocker ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#72
Außerdem produziert Inferno eine Fehlermeldung, wenn ein User einen neuen Beitrag gepostet hat, siehe Anlage... allerdings klappt es trotzdem und im Chat wird der neue Beitrag eines Users angezeigt

   

Hallo MrBrechreiz,

hab bei beiden Shoutboxen verschiedene Browser getestet (IE, Opera, FF). Bei allen ist Java Script aktiviert,
Adblocker hab ich keine und es ist ja bei allen 3 Browsern dasselbe.. Inferno Shoutbox wird nicht aktualisiert, Myshoutbox 1.3 klappt es immer reibungslos. Cache hatte ich auch jeweils mehrmals geleert.

Da jetzt noch diese Fehlermeldung bei Inferno auftaucht und ich ja schon diverse Sachen ausprobierte und nix
fehlerfrei lief, bis auf die Shoutbox 1.3 werd ich dann jetzt wohl die nehmen, dann ist Ruhe..

Für heute geh ich mal ins Bettchen.. Dir auch noch mal danke..

bis demnächst Conny Smile
Zitieren
#73
Deaktiviere in der Inferno Einstellung das "Shoutbox ANUS (Advanced Network Updating System)", ebenso solltest Du den Wert von "Shoutbox Idle Timeout" erhöhen (standard 10)

Nachtrag

Dies auch erhöhen "Shoutbox Cutoff Time"

Noch ein Nachtrag


Wenn Du alles eingestellt hast, erneuere ned cache und tätige F5 für deinen Browser, dann sollte es funktionieren.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#74
Hallo MrBrechreiz

hab jetzt mal die Einstellungen bei Idle und Cutoff auf 20 gestellt Shoutbox ANUS ausgeschaltet.

Also die Tests sahen klasse aus, scheint jetzt zu funzen. Toll und danke Smile

Conny
Zitieren
#75
Hallo,

ich hab doch noch mal eine Frage, nachdem jetzt endlich die Shoutbox läuft.

Ich hab im Forum Sommerzeitkorrektur eingestellt, die richtig Uhrzeit wird dort auch angezeigt.

Der Chat jedoch hängt immer 1 Stunde hinterher; ist ja jetzt nichts wirklich Dramatisches, aber ich hätts schon gern mit der richtigen Zeit. In der Konfiguration über ACP für den Inferno-Chat hab ich dazu keine weitere Einstellungsmöglichkeit gefunden.

LG Conny
Zitieren
#76
(17.04.2014, 11:10)Jockl schrieb: Ich habe das zwar jetzt nicht bis ins letzte Detail geprüft, aber probiere mal folgendes:

Öffne die Datei inc/plugins/inferno/class_core.php und suche diese Zeilen
PHP-Code:
    // Markup Timestamp
    
$unixtime $row['timestamp'];
    
// MyBB your shitty my_date function can get fucked by a cactus
    
$row['timestamp'] = my_date($this->settings['dateformat'], $unixtime$this->mybb->user['timezone']);
    
$row['timestamp'] .= ' ' my_date($this->settings['timeformat'], $unixtime$this->mybb->user['timezone']); 
ändere diese in
PHP-Code:
    // Markup Timestamp
    
$unixtime $row['timestamp'];
    
// MyBB your shitty my_date function can get fucked by a cactus
    
$row['timestamp'] = my_date($this->settings['dateformat'], $unixtime);
    
$row['timestamp'] .= ' ' my_date($this->settings['timeformat'], $unixtime); 
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#77
Hi Jockl,

hat leider nicht funktioniert, das gesamte Forum war weg bzw. weiße Seite.

Conny
Zitieren
#78
Dann hast Du vermutlich einen Fehler bei den Änderungen gemacht oder u.U. einen falschen Editor verwendet.

Du kannst diesem Beitrag ja entnehmen, dass die Änderung funktioniert.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#79
Man könnte ja auch GMT +2 und Sommerzeitkorrektur immer anwenden verwenden, dann geht das auch Big Grin
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#80
Hi Jockl und MrBrechreiz,

1. Jockl. jupp mit Notepad.exe hats geklappt
2. MrBrechreiz hatte ich auch schon probiert und klappte auch.. immerhin... so kommt man wenigstens mal virtuell nach Kaliningrad, Südafrika oder Warschau .. grins..

LG Conny
Zitieren