Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Internal Error
#1
Hallo! Wenn ich versuche mein Forum aufzurufen, kommt seit einigen Tagen diese Meldung:

Zitat:MyBB Internal Error
MyBB has experienced an internal error and cannot continue.

Error Type:
(8192)
Error Message:
Function set_magic_quotes_runtime() is deprecated
Location:
File: inc/class_core.php
Line: 163
Code:
160. $this->strip_slashes_array($_GET);
161. $this->strip_slashes_array($_COOKIE);
162. }
163. set_magic_quotes_runtime(0);
164. @ini_set("magic_quotes_gpc", 0);
165. @ini_set("magic_quotes_runtime", 0);
166.
Backtrace:
File Line Function
/inc/class_error.php 171 errorHandler->output_error
[PHP] errorHandler->error
/inc/class_core.php 163 set_magic_quotes_runtime
/inc/init.php 51 MyBB->MyBB
/global.php 19 require_once
/index.php 18 require_once

Weiß Jemand, wie ich das wieder hinbekomme? - Ich muss dazu sagen, dass ich eine ganz ganz veraltete Software benutze, weil ich das mit dem Update nie hinbekommen habe. Blush
#2
(29.07.2013, 18:04)Maybe schrieb: Ich muss dazu sagen, dass ich eine ganz ganz veraltete Software benutze, weil ich das mit dem Update nie hinbekommen habe. Blush
Dann wäre es höchste Zeit, denn die Version, die du verwendest, ist nicht mehr mit der PHP-Version deines Hosters kompatibel.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Das hört sich für mich danach an, als wenn dein Hoster die PHP-Version hochgeschraubt hat.

Zudem, welche Version verwendest du denn aktuell?


Lg
Raphael
#4
Ich habs befürchtet... ist lange her, dass ich mich damit auseinandergesetzt habe und ich verstehe inzwischen gar nichts mehr. >.< Gibt es einfache Anleitungen, wie man die Updates macht, auch für Jemanden, der ein absoluter Laie ist? Wie gesagt... ist Jahre her, dass ich das alles mal (leidlich) konnte.

Ich glaube 1.2 glaube ich... (habe das etwa 2009 aufgespielt? Und seitdem keine Updates). Erstaunlich, dass es überhaupt so lange noch geklappt hat... ich wollte mich halt möglichst um die Updates rumdrücken, eben weil ich nicht verstanden habe, wie ich die durchführe. :>
#5
In unserer Doku ist ein Upgrade ausführlich beschrieben: https://www.mybb.de/doku/installationakt...lisierung/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Danke schön für den Link! Hat mir schon geholfen. Bin nun beim Upgradeskript, kann aber nicht eingeloggt werden. Jedes Mal, wenn ich das Passwort (das Richtige - habe es mit einem falschen versucht, dann kommt eine Fehlermeldung) eingebe und entweder mit Enter bestätige oder auf login klicke, wird mein Nick / PW zurückgesetzt und nichts ist passiert. Auch ein anderer Browser löst das Problem nicht...

Habe ich einen Schritt übersehen?
#7
Hilft Dir evtl. diese Seite der Doku weiter?
https://www.mybb.de/doku/haeufig-gestell...-anmelden/
viele Grüße
Jockl
übersetzte und eigene Plugins
#8
Nicht wirklich, ich kann ja auf den admin-cp nicht zugreifen.
#9
Von welcher MyBB-Version aktualisiert du denn?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
(01.08.2013, 07:57)StefanT schrieb: Von welcher MyBB-Version aktualisiert du denn?

Steht doch im 4. Beitrag von 1.2 Wink
Hasht du direkt auf die neuste Version geupgradet. Da könnten vlt Fehler entsehen.

mfg ternes3


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Internal SQL Error [1064] Melometlar 1 398 01.05.2015, 14:27
Letzter Beitrag: StefanT
  "MyBB Internal" ... komme leider nicht weiter sensirius 3 866 10.01.2013, 11:06
Letzter Beitrag: StefanT
  Error 500! Internal Server Error!. Yoki 13 2.287 10.08.2011, 09:20
Letzter Beitrag: StefanT
  Mybb - Internal Error beim Forumsaufbau Loreli 19 3.780 03.03.2011, 15:55
Letzter Beitrag: Loreli
  Internal SQL Error [1064] Kryp 5 4.741 17.02.2011, 17:07
Letzter Beitrag: Kryp