Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Inline-Moderation mehr möglich
#11
Sind alle JavaScript-Dateien vollständig und richtig hochgeladen?
Vantage-Forum: http://vantage-forum.de/
#12
Hattest du ein Update durchgeführt? Hast du dabei das Upgradeskript ausgeführt? Benutzt du ein anderes Theme als das Standardtheme?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Hallo Michael, Hallo Mak
danke für die schnelle Antwort und für mich kann ich sagen:
- zunächst war es 1.2.11, alle JSrcips nochmal hochgeladen
- danch die changed_files von 1.2.12 nochmals hochgeladen
- ja ich hatte das Update.php laufen lassen, alles ohne Fehler
- kann nicht sagen, ob der Effekt schon in der alten Version so war, hab das Update sofort drübergeschmissen.
- Ja ich hab eine Copy des Standard-Theme im Einsatz, aber es war definitiv schon vorher so, es sind auch nur Farben und das Logo geändert.

Einen Verdacht habe ich:
Sowohl [m-d} als auch ich verwenden keinen Pfad unter www..... sondern in meinem Fall eine eigene Subdomain, da das zunächst nur eine Testversion ist...

http://mff.point-org.de/mybb

Als Cookie-Domain hatte ich zunächst nichts drin und dann auf Deinen Tip hin ".mff.point-org.de". Ist das korrekt?
Ales Cookie Pfad hatte ich zunächst nichts drin und dann den kompletten Pfad mit http:.... und "/" am Ende..

Danke
Alex
#14
Versuch es mal mit diesen Einstellungen![/align]
* Cookie-Domain: .mff.point-org.de
* Cookie-Pfad: /mybb/
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#15
Hallo,
das Problem mit der nicht funktionierenden Inline-Moderation muss wohl am Server liegen....

Hab beide Wege durchprobiert:
- nicht funktionierendes Forum von Server 2 auf Server 1 kopiert --> geht
- neues Forum auf Server 1 installiert --> geht
- neues Forum auf Server 2 installiert --> geht nicht

Konf. Server 1 (da geht alles)
MyBB Version: 1.2.12
PHP Version: 4.3.3
DB Version: MySQL 4.0.15

Konf Server 2 (da geht die InlineMod nicht)

MyBB version: 1.2.12
PHP version: 5.2.0
DB version: MySQL 5.0.26

Ich hab mal die PHP-Infos angehängt. Vielleicht könnt Ihr erkennen, woran das liegt. Da stehen zwar auch SIDs drin, ist aber egal, weil ich die danach sowieso wieder lösche.

Danke für Eure Mühe.
Alex


Angehängte Dateien
.zip   Desktop.zip (Größe: 106,21 KB / Downloads: 0)
#16
Lies dir mal bitte dieses Thema durch, speziell diesen Post: https://www.mybb.de/forum/showthread.php...1#pid58061

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#17
Ich habe das jetzt alles mal getestet hat aber nichts gebracht kann es sein das es an der .de.vu domain liegt?
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
#18
Ja, das ist möglich. Ändere die URL und die Cookie-Einstellungen auf die Originaldomain und schau, ob es dann geht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
.phoenix-jonglage.bplaced.net/forum

und unten drunter nur die:
/
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
#20
Hallo wWs,
(23.10.2008, 06:18)wWs schrieb: .phoenix-jonglage.bplaced.net/forum

und unten drunter nur die:
/
ist dies ein Statement oder eine Frage?

Und: findest du es nicht auch ein wenig dreist, auf Tipps, die du per PN erhältst, nicht zu reagieren und - ohne irgendeine erkennbare Eigeninitiative - die (inhaltlich) gleiche Frage noch einmal im Forum zu stellen?
(21.10.2008, 16:31)wWs schrieb: Das werde ich auch bald müssen wenn ich ein guter admin sein will aber nicht von heute auf morgen Wink
Hier noch einmal der Tipp: nutze das Tool auf > dieser Seite.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem bei Inline Themen Moderation sebastian3288 18 2.279 08.03.2008, 17:01
Letzter Beitrag: BlackDuck
  Moderation - "Thema wichtig setzen" nicht möglich DerBene 2 938 04.02.2008, 14:13
Letzter Beitrag: DerBene
  Moderation umgehen für manche Registrierte leider möglich forumtreff 4 1.232 09.12.2006, 03:24
Letzter Beitrag: Michael
Sad keine textformatierung mehr möglich. Hufi 1 752 18.11.2006, 18:07
Letzter Beitrag: Michael