Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
"Wer ist online" in Forenübersicht fehlt
#1
@all

leider hat die Suchefunktion keine Lösung meines Problems zu Tage gefördert.

In der Forenübersicht meines Forums wird auf der Seite unten "Wer ist online" nicht mehr angezeigt.

Es ist mir jetzt nach dem Update auf 1.2.10 aufgefallen, weiß aber nicht, ob es damit etwas zu tun hat.

Die Einstellungen im ACP sind alle richtig gesetzt.

Weiß jemand, wie ich diese Information wieder anzeigen lassen kann?

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#2
Bist Du Dir sicher?

ACP » Foreneinstellungen > Ändern > Startseiten-Optionen > Zeige wer Online ist: ja/nein
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#3
BeeJayZZR schrieb:Bist Du Dir sicher?

ACP » Foreneinstellungen > Ändern > Startseiten-Optionen > Zeige wer Online ist: ja/nein


Hallo BeeJayZZR

ja, ich bin sicher. Habe aber nochmal nachgeschaut. Der Button steht auf "JA".

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#4
Findest Du im Template index diesen Eintrag:
Code:
{$whosonline}
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#5
BeeJayZZR schrieb:Findest Du im Template index diesen Eintrag:
Code:
{$whosonline}


Hallo BeeJayZZR,
nein, dieser Eintrag ist nicht vorhanden, er fehlt.

Ich habe mal das Template "Index" auf den Originalzustand gesetzt und da fehlt dieser Eintrag ebenfalls.

Wie und wo muss ich diesen Code denn einfügen?

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#6
Die Variable muss im Template index_boardstats stehen, nicht in index. Kontrolliere bitte auch mal den Inhalt des Templates index_whosonline.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Hallo Michael,

index_boardstats schrieb:<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead">
<div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['boardstats']}.gif" id="boardstats_img" class="expander" alt="[-]" /></div>
<div><strong>{$lang->boardstats}</strong></div>
</td>
</tr>
</thead>
<tbody style="{$collapsed['boardstats_e']}" id="boardstats_e">
{$whosonline}
{$birthdays}
{$forumstats}
</tbody>
</table>
<br />

index_whosonline schrieb:<tr>
<td class="tcat"><strong>{$lang->whos_online}</strong> [<a href="online.php">{$lang->complete_list}</a>]</td>
</tr>
<tr>
<td class="trow1"><span class="smalltext">{$lang->online_note}<br />{$onlinemembers}</span></td>
</tr>

Ich selbst kann da jetzt keine Fehler feststellen.

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#8
Hallo Peter38,

steht die Variable "($boardstats}" in "Startseiten Template >> index"?
Code:
<html>
<head>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
</head>
<body>
{$header}
{$forums}
{$boardstats}
...

>>    
#9
@linwinman

ja, die Variable steht dort:

Startseite Templates - Index schrieb:<html>
<head>
<?php
include( '/home/www/w..987896/html/ordner/chcounterordner/counter.php' );
?>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
</head>
<body>
{$header}
{$forums}
{$boardstats}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="trow1">
<table width="100%">
<tr>
<td>
<img src="{$theme['imgdir']}/on.gif" alt="{$lang->new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /> <span class="smalltext">{$lang->new_posts}</span><br />
<img src="{$theme['imgdir']}/off.gif" alt="{$lang->no_new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /> <span class="smalltext">{$lang->no_new_posts}</span><br />
<img src="{$theme['imgdir']}/offlock.gif" alt="{$lang->forum_locked}" style="vertical-align: middle;" /> <span class="smalltext">{$lang->forum_locked}</span>
</td>
<td style="vertical-align: top; text-align: right;"><span class="smalltext">{$logoutlink}<a href="misc.php?action=markread">{$lang->markread}</a> | <a href="showteam.php">{$lang->forumteam}</a> | <a href="stats.php">{$lang->forumstats}</a></span>
{$loginform}
</td>
</tr>
</table>
</td>
</tr>
</table>
{$footer}
</body>
</html>

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#10
Wenn ich das richtig sehe werden die gesamten Forenstatistiken nicht mehr angezeigt.

Überprüfe bitte die Einstellungen in den Startseiten-Optionen und dass die Berechtigung der jeweiligen Gruppe korrekt gesetzt ist (Kann sehen, wer online ist -> Ja). Ein allgemeines Problem ist hier nicht bekannt. Hast du in der letzten Zeit sonst irgendwelche Änderungen an deinem Forum durchgeführt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  24 Stunden Online zeigt mir User an der nicht online ist Plexxart 8 1.746 26.10.2008, 11:31
Letzter Beitrag: StefanT
  Bots lesen Thema ohne Rechte laut Wer ist online? FranzA 13 2.476 23.09.2008, 15:33
Letzter Beitrag: StefanT
  Vollständige Liste aus Wer ist online entfernen nachteule 2 779 14.06.2008, 10:21
Letzter Beitrag: nachteule
  Wer ist online? & Foren-Statistiken ändern wWs 2 949 30.03.2008, 01:00
Letzter Beitrag: wWs
  Wer ist online/Erweitert , falsche Uhrzeit Domic 4 909 09.03.2008, 17:30
Letzter Beitrag: Domic