Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umlaute funktionieren nicht
#1
Hallo Zusammen

Ich bin neu hier, und habe die version MyBB 1.2.5 mit dem Deutschen Sprachpaket installiert.

Alles prima, doch leider funktionieren die Umlaute nicht...

Kann mir jemand helfen?

Danke & Gruss
specops7
#2
Hallo und willkommen,

https://www.mybb.de/77-0-e-14-wieso-werd...tellt.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
ok, danke... dann werde ich es mal mit dem plugin "UTF-8 Header" probieren.

Gruss
#4
Das Skript muss nur ausgeführt werden, wenn ein Forum von einer Version vor 1.2.3 auf 1.2.3 oder neuer aktualisiert wurde. Bei einer Neuinstallation muss die Konvertierung NICHT durchgeführt werden!

wie soll ich das verstehen? ich habe version 1.2.5
#5
Du musst du das Plugin aktivieren. Das Skript musst du nicht ausführen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
ok werds probieren, danke
und wie kann ich bitte ein plugin aktivieren Shy
#7
Im ACP > auf Plugins gehen & da dort das Plugin aktivieren.
#8
ok hat funktioniert, meistens klappts jetzt auch mit den umlauten doch ab und zu wird ein ? gezeigt, was hat das zu bedeuten?
#9
In Beiträgen etc., die vor der Aktivierung des Plugins verfasst wurden, werden Sonderzeichen falsch dargestellt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
na dann.. ist ja alles bestens

gruss
specops


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Attachements funktionieren nicht richitg svenska 30 3.420 08.01.2008, 16:09
Letzter Beitrag: Stormsyn
  Sprach Dateien Funktionieren nicht BB Codes auch nicht. Corleone 3 708 01.01.2008, 11:33
Letzter Beitrag: StefanT
  Smilies funktionieren nicht mehr safari 20 5.863 26.09.2007, 13:04
Letzter Beitrag: StefanT
  Ausschluß-Optionen funktionieren nicht Phaidros 5 857 19.01.2007, 14:49
Letzter Beitrag: Grauer-Magier
  Smiley's funktionieren nicht. lord drag 2 546 30.12.2006, 12:36
Letzter Beitrag: lord drag