Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.2.4 veröffentlicht
#1
Diskussion zu: MyBB 1.2.4 veröffentlicht

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#2
Habe das Sicherheitspatch sofort eingespielt. Dabei muss man sagen ich bin hier im Urlaub und habe nicht alle Mittel gehabt, trotzdem aber habe ich es geschafftWink

Wann wird denn MyBB richtig gepatcht, also mit Sprachdateien und allem drumm und drann?
Zitieren
#3
Naja, solange ich .htaccess-Schutz habe, brauche ich nicht unbedingt den Patch einspielen, aber sicher ist sicher.
Zitieren
#4
Hallo,

seit dem Sicherheitspatch (class_core.php und functions.php) habe ich plötzlich wieder das Problem das Umlaute im Betreff der Emails vom myBB System falsch dargestellt werden. Sad

Grüße
Andreas


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
Zitat:Ihr könnt den Fix auch manuell einspielen. Die Anleitung dazu findet ihr in der angefügten "mybb_123_sql_fix.txt".
Reicht das wenn ich das so mache ?
Weil ich hab kein bock mir wieder mein board zu zerschiessen,
so wie GrosserBlonder auch schrieb !


Also bin ich dann gleich gut geschützt wie wenn ich ein "Update" mache ?

bis gli...
greetz DaStaFlexX
Zitieren
#6
DaStaFlexX, wenn Du dir die beiden Dateien vorher sicherst ist es kein Problem. Sollte das Update mißlingen kannst sie ja jederzeit wieder herstellen.
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
Zitieren
#7
Ich habe die neue functions.php nochmal an Hand der infos in https://www.mybb.de/forum/showthread.php...946&page=2 abgeändert. Nun ist das Umlaute-Problem im Subject wieder behoben.
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
Zitieren
#8
Es reicht einfach nur die changed_files einzufügen und zu gucken ob die .php-Dateien vorhanden sind? Es muss kein Upgrade ausgeführt werden?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#9
Ich vermute mal Du meinst die 123_vuln_scanner.php. Die zeigt Dir nur an ob bereits Dateien betroffen wurden, wenn ich richtig gelesen habe. Das Update solltest Du auf jeden Fall durchführen um die Sicherheitslücke zu schließen.
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
Zitieren
#10
Also .php-Dateien hab ich keine in uploads und avatars. Es steht doch nirgends das ich ein Upgrade ausführen soll. Nur die changed_fils einfügen und schon ist es 1.2.4?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.8 veröffentlicht StefanT 52 1.410 02.11.2016, 01:53
Letzter Beitrag: melancholia
  Diskussion: MyBB 1.8.7 veröffentlicht StefanT 38 2.852 23.04.2016, 13:50
Letzter Beitrag: RebelAce
  Diskussion: MyBB 1.8.6 und 1.6.18 veröffentlicht StefanT 22 2.358 06.01.2016, 18:55
Letzter Beitrag: destrokk
  Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht StefanT 48 4.199 25.06.2015, 17:42
Letzter Beitrag: KaSo
  Diskussion: MyBB 1.8.4 veröffentlicht StefanT 67 6.524 14.05.2015, 11:30
Letzter Beitrag: Jockl