Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8.34 veröffentlicht
#1
Diskussion zu: MyBB 1.8.34 veröffentlicht
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#2
Danke StefanT , Top Job ! Lief wie immer perfekt ab !
Zitieren
#3
Schliess mich an, dankeschön StefanT ! Upgrade in paar Minuten problemlos erledigt
Dogs and Fun

Liebe Grüße
Karin
Zitieren
#4
Soeben bei 23 Foren das Upgrade ohne Fehlermeldungen bzw. Mängel durchgeführt.

Besten Dank an die Macher im Backoffice und an StefanT für die Arbeit uns die Upgrades stets Zeitnah und in Deutsch zur Verfügung zu stellen.
Sollte ich der Ansicht sein helfen zu können biete ich Hilfe(n) an!  ...ich bitte jedoch nicht darum helfen zu dürfen!
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner] ♦ [PlugIns]
Zitieren
#5
Bei mir hat es leider nicht geklappt. Nach Update von 1.8.33 auf 1.8.34 kommt beim upgrade Script diese Fehlermeldung:

Warning [2] unserialize() expects exactly 1 parameter, 2 given - Line: 138 - File: inc/class_datacache.php PHP 5.6.38 (FreeBSD)
File Line Function
/inc/class_error.php 153 errorHandler->error
[PHP] errorHandler->error_callback
/inc/class_datacache.php 138 unserialize
/install/upgrade.php 141 datacache->cache

Das wiederholt sich leicht abgewandet ein dutzendmal und danach geht nix mehr. Zum Glück hatte ich vorher einen Backup gemacht. Irgendeine Idee? Bisher hatte ich nie solche Probleme. Danke!
MyBB: 1.8.34, PHP: 7.4.30, MySQL: 5.7.27
Zitieren
#6
(23.05.2023, 07:38)blaufuchstom schrieb: Warning [2] unserialize() expects exactly 1 parameter, 2 given - Line: 138 - File: inc/class_datacache.php PHP 5.6.38

Möglicherweise entsteht das Problem durch deine veraltete PHP-Version.
Ändere bei deinem Hosting-Paket mal die PHP-Version auf 7.x und teste dann nochmal.
Mal davon ab ist das EOL von PHP 5.6 schon fast 5 Jahre her. Der Einsatz solch alter Versionen ist nicht zuletzt ein Sicherheitsrisiko.
Zitieren
#7
Es könnte, wie gesagt, an der alten PHP Version liegen. Hier hat jemand das gleiche Problem, ebenfalls mit PHP 5.6:
https://community.mybb.com/thread-238334.html
Zitieren
#8
Vielen Dank erstmal. Ich habe meinen Webhoster kontaktiert mit der Bitte um Upgrade auf 7.4.33.
PHP 8 ist ja nach meinem Verständnis inkompatibel.
MyBB: 1.8.34, PHP: 7.4.30, MySQL: 5.7.27
Zitieren
#9
(24.05.2023, 08:56)blaufuchstom schrieb: Vielen Dank erstmal. Ich habe meinen Webhoster kontaktiert mit der Bitte um  Upgrade auf 7.4.33.
PHP 8 ist ja nach meinem Verständnis inkompatibel.
Ops, da liegt bei Dir sicherlich ein Missverständnis vor? Meine MyBB-Foren funktionieren sogar unter PHP8.2.4 fehlerfrei.
Sollte ich der Ansicht sein helfen zu können biete ich Hilfe(n) an!  ...ich bitte jedoch nicht darum helfen zu dürfen!
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner] ♦ [PlugIns]
Zitieren
#10
danke für das neue Update, hat alles problemlos geklappt
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.37 veröffentlicht StefanT 14 1.509 24.02.2024, 21:37
Letzter Beitrag: StefanT
  Diskussion: Sicherheitsupdate: MyBB 1.8.36 veröffentlicht StefanT 4 1.176 29.08.2023, 10:34
Letzter Beitrag: Gerti
  Diskussion: MyBB 1.8.35 veröffentlicht StefanT 10 2.026 24.07.2023, 19:12
Letzter Beitrag: FlederMaus
  Diskussion: MyBB 1.8.33 veröffentlicht StefanT 14 2.466 05.02.2023, 13:57
Letzter Beitrag: Fiji
  Diskussion: Sicherheitsupdate: MyBB 1.8.32 veröffentlicht StefanT 16 2.682 02.01.2023, 16:10
Letzter Beitrag: SvePu