Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
<p><br> Tags werden in den Posts angezeigt. Formatierung geht nicht mehr
#1
Hej Zusammen!

Seit Kurzem werden überall "<p><br>"-Tags in den Beiträgen anzgezeigt und alle Formatierungen funktionieren nicht mehr...

   

Was kann ich tun?
Installscript habe ich bereits nochmal durchlaufenlassen, upgrade ebenso.
In anderen Themes ist es auch fehlerhaft.
Noch Ideen jemand?



Grüße!


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Moin Lumpi ;D

Welche Themes benutzt du denn ?
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#3
(23.07.2019, 19:05)lumpi schrieb: Seit Kurzem werden überall "<p><br>"-Tags in den Beiträgen anzgezeigt

"Seit Kurzem" ist eine denkbar schlechte Information.
Was hast Du gemacht, kurz bevor der Fehler auftrat.
Neuinstallation? Upgrade? Wenn ja, wie? Veränderungen am Theme?..................

Deine Support-Anfrage ist für`n Ar...., wenn Du so spärliche Info´s lieferst.
Für mich sieht`s aus, als ob der Editor keinen Mycode mehr umsetzt - könnte auf ein fehlerhaftes Upgrade hindeuten, aber habe momentan keine Glaskugel zur Hand.
Link zum Forum? Evtl. auch nochmal hier lesen.

@StefanT
Dieses Thema ist übrigens m.M. nach schlecht platziert.
Evtl. nochmal zusätzlich als Hilfeseite integrieren?! Wink
Zitieren
#4
Wahrscheinlich hast du folgenden Hinweis nicht beachtet oder verwendest ein veraltetes Themes.
(11.06.2019, 10:53)StefanT schrieb: Bitte beachtet, dass der SCEditor aktualisiert wurde. Daher sind möglicherweise Anpassungen am Theme nötig; es wird empfohlen das Template "codebuttons" zurückzusetzen. Ebenfalls sollte die Theme-Einstellung "Editor-Stil" überprüft werden.
Weitere Informationen: https://github.com/mybb/mybb/pull/3639#i...-480689866

(23.07.2019, 20:08)Schnapsnase schrieb: @StefanT
Dieses Thema ist übrigens m.M. nach schlecht platziert.
Evtl. nochmal zusätzlich als Hilfeseite integrieren?! Wink
Wer das oberste angepinnte Thema nicht beachtet, wird auch nicht die Hilfeseiten anschauen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Ich habe das selbe Problem seit Update auf 1.8.21!
Mein Theme: MyBB Master
Editor Syle: MyBB
Plugins: Antispam by Cleantalk, Advenced Sidebox 3.1.17, ABP GesSHi 1.2

Deaktivieren Der Plugins hat nichts gebracht.
Verzeichnis sceditor erneuert

Rücksetzen codebuttons ? keine Ahnung wie ich das machen soll

MyCode Einstellungen siehe Anhang

Link: Bootstrap-Forum.de
.
Komme hier leider nicht weiter und brauche dringend Hilfe, Danke!


Angehängte Dateien Thumbnail(s)
   
Zitieren
#6
Stelle sicher, dass neben dem Verzeichnis "sceditor" auch die Datei "/jscripts/bbcodes_sceditor.js" korrekt, neu hochgeladen wurde.
Dann suche in Deinem Templateset unter "Templates ohne Gruppe" das Template "codebuttons".
Bei diesem Template rechts auf "Optionen" klicken und "Zurücksetzen aufs Original" auswählen.
Zitieren
#7
Vielen Dank, das hat geholfen!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HTML in Posts nicht mehr umsetzbar Carie Ma 2 415 06.09.2020, 15:16
Letzter Beitrag: Carie Ma
  Quellcode wird in den Posts und in der Inlinebearbeitung angezeigt Kiruku 5 310 06.04.2020, 07:12
Letzter Beitrag: Schnapsnase
Question HTML Tags in den Posts macca 14 999 15.06.2019, 14:18
Letzter Beitrag: StefanT
  Plugin werden im ACP nicht mehr angezeigt Sunny1980 9 764 12.02.2019, 00:08
Letzter Beitrag: itsmeJAY
  Attachments werden nicht mehr angezeigt ! chrzimmer 6 1.876 05.09.2017, 16:29
Letzter Beitrag: chrzimmer