Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Eingebettete Videos gehen nicht mit FF
#1
Mit dem IE ist alles gut, aber beim FF lassen sich eingebettete Videos nicht im Forum wiedergeben; stattdessen öffnet sich eine Seite direkt zu z.B. YouTube. Dort gehen sie. Habe ich da etwas verstellt???
Zitieren
#2
Kannst du bitte einen Beispiel-Link posten, wo man sich das Problem anschauen kann? Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
https://www.mpathie-forum.de/Thread-Wer-...271#pid271
Zitieren
#4
Schau dir mal meinen Anhang an. Da klickste auf das umkreiste und folgst den Einstellungen.


Angehängte Dateien Thumbnail(s)
   
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Was weißt Du eigentlich nicht... Toungue

Super! Danke!
Zitieren
#6
Wann ich zB einen Sechser im Lotto mache, ohne dies zu spielen. usw... ^^
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
Oh, zwei Nutzer melden, dass es das Problem nicht gelöst hat. :-(
Zitieren
#8
Haben diese evtl sich Add-Ons installiert die Scripte unterdrücken ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#9
Ändere im Template "video_youtube_embed" http:// zu https://, damit die Videos über SSL geladen werden.
Das betrifft auch andere unterstützte Video-Dienste, wobei nicht alle SSL anbieten (daher nicht einfach alle Templates entsprechend ändern).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
Sie sagen, dass es gestern noch ging. Gestern habe ich das SSL-Zertifikat installiert. Könnte es am Hoster liegen?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  BBCodes gehen nicht mehr Lila Raven 5 816 26.05.2020, 14:53
Letzter Beitrag: Lila Raven
  Mail versenden gehen nicht... IchUseKomplexe 1 615 24.06.2019, 08:10
Letzter Beitrag: StefanT
  Facebook-Videos einbinden geht nicht Emanuela 1 682 06.07.2018, 20:06
Letzter Beitrag: StefanT
  Farben in den Beiträgen gehen nicht Starshine Dust 2 901 01.01.2015, 22:32
Letzter Beitrag: Starshine Dust
  Videos einbetten unter Mozilla nicht anzeigbar reisender 7 1.754 12.12.2014, 10:46
Letzter Beitrag: TheChoosenOne