Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8.5 und 1.6.17 veröffentlicht
#31
Es gibt da einige Plugins in die Richtung. Kannst Du auf das Plugin, welches Du meinst, verlinken ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#32
Also das Last Poster Avatar Plugin, welches ich meine, ist dieses hier:


http://community.mybb.com/mods.php?actio...oad&pid=74

Die Diskussion, darüber gibt es hier.

Weiterhin habe ich Schwierigkeiten mit z.B. Announcements, welches zwar bei einer neuen Installierung von 1805 funktioniert, beim Update aber nicht mehr. Ebenso sollte man den Quick Advanced Editor vor dem Update deaktivieren.  Ich hatte bei allen Updates ansonsten Probleme bei der Darstellung der Beiträge. Nach einer Neuaktivierung ging es dann wieder.
Zitieren
#33
Hat bestens geklappt. Auch wenn das Board ein Upgrade wollte, statt einem Update. Aber egal. Wink
So long,

Rebel Ace
Zitieren
#34
Bei der Aktualisierung von MyBB 1.8.4 auf 1.8.5 muss das Upgrade-Skript ausgeführt werden. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#35
Ich denke das ich weis was er damit meint. Es gibt ja grundlegende Unterschiede zwischen diesen beiden Wörtern.

Siehe die WiKi´s dazu Big Grin

http://de.wikipedia.org/wiki/Upgrade
http://de.wikipedia.org/wiki/Update
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#36
Eigentlich ist durch diesen Absatz der Doku über Aktualisierung alles gesagt.....
Zitat:Sofern in Ankündigung steht, dass Sie ein „Upgrade“ nötig ist oder Sie mehrere Versionen in einem Schritt aktualisieren, öffnen Sie Ihren Browser und geben Sie die URL zu Ihrem Forum mit dem Zusatz „install/upgrade.php“ ein (Beispiel: http://www.domain.tld/forum/install/upgrade.php). Andernfalls können Sie diesen Abschnitt überspringen, dies nennt man „Update“.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#37
Ich wollte das upgrade Skript durchführen, bekomme aber leider immer die Meldung

The requested URL /forum/install/upgrade.php was not found on this server.

Ich habe keine Ahnung was ich falsch mache. Ich habe die geänderten Dateien als zip hochgeladen und auf meinem Rootverzeichnis, sprich nach /forum entpacken lassen. Wenn ich nun die url meine Domain/forum/install/upgrade.php eingebe bekomme ich eben immer die  o.g. Fehlermeldung.

Kann mir da wer helfen?
www.multimedian.de - Forum für Unterhaltungselektronik
Zitieren
#38
Versuche es mal so:

http://www.multimedian.de/install/upgrade.php
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#39
So habe es selbst gelöst, ich musste die url ohne /forum eingeben, warum auch immer, obwohl sich das Rootverzeichnis im Ordner forum befindet.

Das soll mal einer verstehen
www.multimedian.de - Forum für Unterhaltungselektronik
Zitieren
#40
Dann ist deine Weiterleitung auf den forum Ordner gelegt via .htaccess oder auf deine Hosterplattform.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.19 veröffentlicht StefanT 25 819 11.10.2018, 21:09
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.18 veröffentlicht StefanT 47 1.394 08.10.2018, 13:46
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.17 veröffentlicht StefanT 45 1.724 21.08.2018, 11:47
Letzter Beitrag: Jockl
  Diskussion: MyBB 1.8.16 veröffentlicht StefanT 8 624 13.07.2018, 09:08
Letzter Beitrag: StefanT
  Diskussion: MyBB 1.8.15 veröffentlicht StefanT 18 2.085 20.04.2018, 21:51
Letzter Beitrag: MrBrechreiz