Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Mails mehr bei abonnierten Themen
#31
Ich hatte den Bug gefunden.
Dass keine Mails versendet werden tritt immer dann auf, wenn man im ACP unter "Weiterleitungsseiten aktivieren" NEIN aktiviert hat.
Eine Lösung ist soweit ich weiß noch nicht in Sicht, Michael weiß aber Bescheid.
Zur Zeit besteht die einzige Lösung darin, dass man JA aktiviert.
VG,
Susanne
#32
Ich habe die Admin-Einstellung geprüft. Der Fehler tritt bei mir auch auf, wenn die Weiterleitungsfenster aktiv sind. Erstaunlich! Ich habe jetzt mal eine komplette Kopie des Forums gezogen um ein wenig am Quellcode herumzubasteln.
#33
ENDLICH!!!! Bin total happy. Seit MyBB 1.2.3 klappt es wieder ganz normal mit den Mails. SUPER!
VG,
Susanne
#34
Hallo zusammen,

update auf 1.2.3 hatte mir nicht geholfen.. Dafür aber was anderes.

Ich habe heute mein Forum (1.2.3) auf festplatte komplett heruntergeladen danach mit der frisch heruntergeladener 1.2.3 überschrieben (Ordner install sowie setting.php und config.php habe ich natürlich ausgelassen). Auf dem Server Forum gelöscht. Filezilla wollte den Ordner inc wegen einer versteckter Datei ".DS_Store" erstmal nicht löschen. Anschließend Forum wieder auf den Server geladen, dieses mal ohne .DS_Store. Und die email-Benachrichtigung funktioniert.

Fazit:
Es lag bestimmt nicht an der 1.2.3!

Entweder wurde e-mail-Benachrichtigung durch die "inc/.DS_Store" gestört oder es lag an dem FTP-Transfermodus. Heute habe ich Filezilla verwendet. Als FTP-Transfer war "Auto" eingestellt. Früher habe ich TotalCommander verwendet. Dort war Transfer auf "Binär" eingestellt.
LostGhost

[Bild: wucdcreator.png]
[Bild: mysoft.gif]
#35
Leider habe ich mich geirrt... Funktioniert immer noch nicht..

Aber ich habe jetzt eine andere Idee. Vielleicht liegt es daran, dass bei meinem Profil sowohl Absender als auch der Empfänger die selbe e-mail Adresse ist. Macht da GMX schlapp? Oder hat MyBB eine Art Filter welches e-mails mit gleichen Absender und Empfänger erst gar nicht verschickt, sonder gleich aus dem Datenbank löscht?
LostGhost

[Bild: wucdcreator.png]
[Bild: mysoft.gif]
#36
Nein einen Filter gibt es nicht und da die mail()-Funktion genutzt wird sollte es auch keine Probleme geben. Wenn du aber eine GMX-Adresse als Absender verwendest kann es sein, dass Mails von Spamfiltern aussortiert werden, da die Domain nicht zur IP des Servers passt, von der aus die Mail verschickt wurde.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#37
Grundgedanke ist, wenn man in einem abonniertem Posting antwortet, bekommt man keine Benachrichtigungsmail.. Wie ist es programmtechnisch gelöst? Vielleicht so oder ähnlich:
PHP-Code:
If ($Absender != $Empfaenger){
   
send_mail();

In meinem Fall war (bis vor kurzem) "Email-Adresse des Administrators" (Forum Allgemeine Konfiguration) die selbe wie in meinem Profil.
Deswegen jede Benachrichtigungsmail war von mir und auch an mich adressiert! Und wenn ich mit dem PHP-Code von oben Recht hab, wird klar warum ich keine Mails bekommen hab..
LostGhost

[Bild: wucdcreator.png]
[Bild: mysoft.gif]
#38
Bekommst du denn jetzt überhaupt die Mails? Mir ist nicht bekannt, dass eine Überprüfung auf die Übereinstimmung von Absender und Empfänger stattfindet. Du bekommst natürlich keine Nachricht über einen neuen Beitrag, wenn du diesen selbst postest.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#39
Ich bekomme eine mail bei privaten Messages, aber keine Benachrichtigung bei abonnierten Themen oder Foren (habe grade noch mal getestet) !
LostGhost

[Bild: wucdcreator.png]
[Bild: mysoft.gif]
#40
Hast du selbst auf ein Thema geantwortet? Dann bekommst du keine Nachricht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kann keine Themen mehr erstellen Gaaranji 6 1.009 09.01.2008, 16:35
Letzter Beitrag: StefanT
  Emailbenachrichtigung in abonnierten Foren bzw Themen funktioniert nicht lordy 2 730 30.08.2007, 22:20
Letzter Beitrag: lordy
  Problem mit abonnierten Themen ? Laello 10 1.506 19.08.2007, 12:50
Letzter Beitrag: Laello
Question keine E-Mails?!? Seb 3 708 05.04.2007, 18:37
Letzter Beitrag: Michael
  eMail-Benachrichtigung bei abonnierten Foren ows 3 1.125 18.05.2006, 12:42
Letzter Beitrag: Michael