Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Mails mehr bei abonnierten Themen
#11
So, ich habe mir die Mühe gemacht und das gesamte Board in der 1.2 Version komplett neu aufgespielt.
Und leider ist es, was diesen Fehler hier betrifft, unverändert.

Es MUSS doch am Board liegen, wenn es auch bei einem komplett neuen Board nicht funktioniert, wenn Rundmails, Mails die sich Mitglieder untereinander schreiben..... laufen wie geschmiert. Nur halt die Abo-Mails nicht.
Ich möchte es bitte haben, dass es funktioniert. Cry
VG,
Susanne
#12
Kannst du bitte mal, nur um einen Konfigurationsfehler auszuschließen, das Board mit neuer Datenbank installieren und dann direkt nach der Installation gucken, ob du Mails verschicken kannst?
Prüf bitte außerdem mal, ob die E-Mail Adresse, die du bei den Allgemeinen Boardeinstellungen unter Admin Mail gemacht hast, stimmen. (Keine Weiterleitung, sondern eine richtige Mailadresse)
Vantage-Forum: http://vantage-forum.de/
#13
Okay, das Board in der anderen Datenbank noch mal installieren mache ich heute Abend.

In den allgemeinen Boardeisntellungen muss ja eigentlich alles richtig sein, denn es hat ja im alten Board alles klasse funktioniert. Und geändert habe ich da ja nix. Aber ich gehe noch mal gucken................ Du meinst sicher "Allgemeine Konfiguration"? Da ist alles okay, da habe ich meine Mailadresse drin und sie ist auch richtig geschrieben. Wink
VG,
Susanne
#14
Habe eben ein ganz frisches Board installiert, auf einer 2. Datenbank und habe es komplett unverändert gelassen, nicht mal das deutsche Sprachpaket habe ich drauf geladen.
Ergebnis: Auch hier gibt es keine Abo-Mails!
Alle anderen inkl. der Registrierungsmails funktionieren, nur die Abo-Mails nicht. Ganz genauso wie in meinem Hauptboard.
VG,
Susanne
#15
Ich kann mir nicht erklären, woran das liegt. Du könntest mal bei deinem Hoster nachfragen, woran das liegen könnte oder mal Zugriff auf die Maillogs erbitten.
Vantage-Forum: http://vantage-forum.de/
#16
ich kann mir nicht vorstellen, dass es am Hoster liegt, denn es hat ja in der alten Boardversion geklappt.
Außerdem würden, wenn es an meinem Hoster liegen würde ja GAR KEINE Board-Mails ankommen. Und das ist ja nicht der Fall.
Dass es nur genau diese Mails sind weist doch darauf hin, dass es am Board liegt.
Vielleicht werden ja die Abos nicht richtig abgespeichert? Oder es ist sonst etwas in der Art?
VG,
Susanne
#17
Wo in der Datenbank wird denn abgespeichert, welche Themen abonniert wurden? In der mybb_forumsubscriptions? Da habe ich nämlich nur 0 Einträge drin und da müsste doch dann was aufgeführt sein.
:question:
VG,
Susanne
#18
forumsubscriptions: Abonnierte Foren
favorites: Favorisierte & abonnierte Themen

Welche Versionen von PHP/MySQL sind installiert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
Nur falls es (zu Vergleichszwecken) hilft, gebe ich mal meinen Senf dazu:
(Habe ja auch ein ähnliches Problem wie Susanne nach dem Upgrade; mit dem doppelten Zählen der Beiträge.)

Bei mir funktionieren die Abo-Mails auch nach dem Upgrade von 1.1.8 auf 1.2.0 einwandfrei.

meine PHP-Version: 4.3.3
meine MySQL-Version: 4.0.15

Gruß
Boardie05
#20
Ich habe
PHP Version: 5.1.5
DB Version: MySQLi 4.1.15
VG,
Susanne


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kann keine Themen mehr erstellen Gaaranji 6 1.010 09.01.2008, 16:35
Letzter Beitrag: StefanT
  Emailbenachrichtigung in abonnierten Foren bzw Themen funktioniert nicht lordy 2 732 30.08.2007, 22:20
Letzter Beitrag: lordy
  Problem mit abonnierten Themen ? Laello 10 1.510 19.08.2007, 12:50
Letzter Beitrag: Laello
Question keine E-Mails?!? Seb 3 709 05.04.2007, 18:37
Letzter Beitrag: Michael
  eMail-Benachrichtigung bei abonnierten Foren ows 3 1.128 18.05.2006, 12:42
Letzter Beitrag: Michael