Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[geteilt] Installation geht nicht weiter, Datenbank
#11
Findest du irgendwo eine error.log oder so ähnlich? Ansonsten bin ich leider ratlos.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#12
Hallo StefanT,

(09.04.2013, 18:04)StefanT schrieb: Findest du irgendwo eine error.log oder so ähnlich? Ansonsten bin ich leider ratlos.

Leider nein, ich habe ja alle Dateien vom Server heruntergeladen und dann nach Toms Vorschlag die cgi_error.log gesucht. Da das erfolglos war habe ich allgemeiner nach *error*.log und *error*.* gesucht, aber auch das hat nichts gebracht. Selbst mit *.log war nichts zu finden.
OK, die class_error.php und die mailerrors.php habe ich natürlich gefunden, aber die waren ja sicherlich nicht gemeint.

Ich werden Mal dem Rat folgen und es offline probieren. xampp sollte doch genügen, oder?
Ich melde mich dann morgen wieder und berichte.

Mit freundlichem Gruß

Franz Luwein
#13
Hallo StefanT,

ich habe gestern Abend noch einiges ausprobiert.

1. 1609_de vom Server gelöscht
2. 1600 auf den Server überspielt und Rechte gesetzt

Auch in dieser Version harmonieren ganz offensichtlich die Servereinstellungen nicht mit MyBB, denn auch hier treten EXAKT die gleichen Sympthome auf (reproduzierbar).

3. 1600 vom Server gelöscht
4. anderes "BB" hochgeladen und Rechte vergeben

Nach 5 Minuten war es ohne zu meckern installiert.
Da ich im Ernstfall an den Servereinstellungen sowieso nichts ändern kann, bleibt mir nur ein Danke an dich für dein Engagement und ein "Schade", dass es mit MyBB nicht funktioniert hat.

Dennoch wünsche ich MyBB viel Erfolg und verbleibe mit einem freundlichen Gruß

Franz Luwein


P.S.
Vieleicht nimmt sich ja irgendwann jemand mal meine gepostete phpinfo.php in Detail vor und findet das Sandkorn im Getriebe. Es könnte anderen ein entscheidender Tip sein.


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Installation schlägt fehl. CasptainTee 30 9.299 21.05.2014, 20:02
Letzter Beitrag: CasptainTee
  [Merge] von phpbb3 geht nicht weiter retrodude 0 1.030 23.12.2013, 15:03
Letzter Beitrag: retrodude
  Installation Debian - mail / smtp geht nicht... maddash 13 3.779 29.04.2013, 18:26
Letzter Beitrag: maddash
  Installation geht nicht weiter, Datenbank Yessie 21 6.679 11.04.2013, 17:59
Letzter Beitrag: Yessie
  [geteilt] Installation hängt bei Adminaccount erstellen tiger-black 12 3.134 16.12.2012, 04:19
Letzter Beitrag: tiger-black