Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bei Abbonierten Themen werden keine E-mails verschickt?!
#1
Hallo,
ich habe ein Problem mit dem Abbonieren von Themen. Es werden keine E-mails verschickt.
Und ja, ich habe Eingestellt, dass man per E-mail benachrichtigt wird Wink .
Kenn jemand das Problem und vielleicht auch eine Lösung?
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin
#2
Werden von Deinem Forum denn generell Mails versandt oder gibt da auch schon Probleme?

Vielleicht hilft Dir auch dieses Thema weiter: https://www.mybb.de/forum/thread-13568.html

Hast Du evtl. ein Plugin installiert, dass beim Mailversand "rein spuckt"?
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Hmmm. Erst funktionierten tatsächlich gar keine E-mails mehr. Ich habe dann das einzige plugin das ich aktiviert hatte aus gemacht, und dann kam plötzlich meine test-mail an.
Ich gucke mal, ob es jetzt komplett funktionert, kann es dir aber erst sagen, wenn es einen neuen Beitrag gibt Wink .
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin
#4
Hmmm. nein funktioniert immer noch nicht.
Kann es sein, das es am Style liegt. Weil er hat mir gesagt, das er mit meiner Version nicht kompatibel ist...
Liegt es vielleicht daran?
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin
#5
Das ist eher unwahrscheinlich...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Aber was kann es dann sein?
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin
#7
Es kann auch am Server liegen... Was sagen denn die E-Mail-Logs im ACP?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Ahaaaa. Die E-mail Log Dateien zeigen folgenden Fehler:

MyBB was unable to send the email using the PHP mail() function.

Wie kann man diesen Fehler beheben? Und woran liegt das?
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin
#9
(30.01.2011, 13:06)VisualBoard schrieb: Ahaaaa. Die E-mail Log Dateien zeigen folgenden Fehler:

MyBB was unable to send the email using the PHP mail() function.

Wie kann man diesen Fehler beheben? Und woran liegt das?

Hast du das schon mal probiert ?

https://www.mybb.de/forum/thread-10560-p...l#pid76397

#10
Ich habs jetzt geändert. funktioniert leider immernoch nicht Sad .
Die E-mails werden immernoch nicht versand.
mfg Das VisualBoard

Big Grin Die Intelligenz lief mir hinterher. Doch ich war schneller . Big Grin


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mein Board sendet keine Mails !? krawinkel 8 2.282 16.08.2014, 01:17
Letzter Beitrag: krawinkel
  Keine Mails mehr Ich habe keine ahnung 4 1.048 23.05.2014, 09:23
Letzter Beitrag: Ich habe keine ahnung
  EMails werden nicht verschickt. uvcmd 2 1.050 14.09.2013, 21:19
Letzter Beitrag: uvcmd
  Massenmail wird nicht verschickt Maggan22 14 2.734 25.10.2011, 18:29
Letzter Beitrag: Assaki
  MyBB verschickt keine Emails cody96 12 5.556 16.07.2011, 14:15
Letzter Beitrag: cody96