Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ezGallery Fotos auf Startseite
#1
Hallo
Ich nutze als Plugin die ezGallery.

Ich möchte nun erreichen, dass die 10 zuletzt hochgeladenen Fotos gleich auf der Startseite des Forum, oberhalb der eigentlichen Foren, angezeigt werden. Das macht für mich als Fotograf Sinn, Fotos gleich oben im Forum anzuzeigen.

Der Weg über das Anklicken der Gallery scheint mir nciht sehr praktikabel zu sein.

Leider musste mein komplettes Forum neu erstellt werden. Davor hatte ich die Möglichkeit, jetzt nicht mehr.

Könnte ich auf Hilfe hoffen?

Lieben Gruß
Zitieren
#2
Keiner einen netten Code zur Hand?

Gruß Schakatak
Zitieren
#3
Wenn niemand das Plugin ezGallery genau genug kennt, wird es mit Tipps schwierig. Hast Du Dir evtl. mal als Alternative diese Plugin angesehen?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#4
Das Plugin 1.4 ist nicht kompatibel zu mybboard 1.6.4

Gibt es eine Version, die kompatibel ist?

Gruß
Zitieren
#5
Vielleicht hilft das weiter:
https://www.mybb.de/forum/thread-22597.html
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#6
Ich hatte das Ändern des Codes auf "16" gemacht und einmal das Plugin aktiviert. Als ich feststellte, dass dort nur die Attachments gezeigt werden und man nicht kommentieren kann, entschloß ich mich, das Plugin wieder zu deaktivieren.
Es blieb ein komischer Eintrag zurück.

Schau in mein Forum oben unterhalb von

"sieling Fotografie Forum"

Da wird das

{atchgallery}

angezeigt. Das sollte da jetzt mal weg. Wie kann ich das bewerkstelligen?

http://www.sieling-foto.de/Forum/index.php

Das mit den zuletzt angezeigten Attachments ist auch nicht so der Hit.

Gruß
Zitieren
#7
Nutze im ACP die Suchfunktion für die Templates und suche nach {atchgallery}. In dem entsprechenden Template löscht Du dies dann einfach...
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
So einfach scheint es nicht zu sein. Hier das Ergebnis:

Es wurden keine Templates gefunden, die ' {atchgallery}' beinhalten
Zitieren
#9
schau mal im header oder index Template nach....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#10
(14.09.2011, 09:20)Schakatak schrieb: Es wurden keine Templates gefunden, die ' {atchgallery}' beinhalten
Da ist ein Leerzeichen von dem gesuchten Begriff...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ezgallery pro hkkp 4 286 10.06.2017, 18:47
Letzter Beitrag: hkkp
  Fotos im Portal für Gäste nicht sichtbar machen TomTomClub 3 299 05.04.2017, 19:59
Letzter Beitrag: TomTomClub
  Fotos im Beitrag frage7 5 595 11.10.2014, 18:47
Letzter Beitrag: MrBrechreiz
  ezGallery Lite Aleya 13 1.386 01.08.2014, 11:52
Letzter Beitrag: MrBrechreiz
  EzGallery Images Zentrieren und Resizen MTA 5 1.612 23.06.2013, 19:36
Letzter Beitrag: Yessie