Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Undefined statt "Merken" bei Anmeldung
#1
Hallo,

Bild:    


Denke mein Problem wird direkt deutlich. Die Variable ist in der Sprachdatei vorhanden. Das Template ist komplett. Aber wird ja sowieso in einer Java Datei generiert, richtig?

Wo muss ich suchen? Was fehlt vermutlich? Geht um: http://www.kartinfos-forum.de

Gruß und Danke
Viktor
#2
Du scheinst noch die Javascript-Dateien von der Version 1.4 zu verwenden. Vielleicht liegt es daran.
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Oder es sind Templates veraltet.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Entschuldige, dass ich solange auf meine Antwort habe warten lassen. So wenig Zeit momentan. Das mit den Java Dateien ist gut möglich. Werde ich ausprobieren und mich daraufhin noch mal melden. Morgen ist wieder Forum-Tag. Habe nämlich auch noch ein neues Problem.

Danke schon einmal.
#5
So, ich habe jetzt den gesamten jscripts Ordner neu hochgeladen und die Dateien ersetzt. Hat aber leider nicht zur Lösung des Problems beitgetragen.

Templates sind alle zurückgesetzt.

Habe auch sicherheitshalber den gesamten Language Ordner neu hochgeladen.

Undefined bleibt hartnäckig.
#6
Das Template "header_welcomeblock_guest" ist eindeutig nicht von MyBB 1.6.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Es war 110%ig zurückgesetzt. Es war nicht ein Template mehr aktualisiert.

Habe mir das Originaltemplate von 1.6 noch mal angeschaut und tatsächlich fehlte:

Code:
    lang.remember_me = "{$lang->remember_me}";

und wieder Rolleyes

Danke Blush


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Merken Funktion nicht im Hauptfeld UnkreativerUser 6 359 20.01.2015, 15:59
Letzter Beitrag: UnkreativerUser
  Beiträge mit Inhalt undefined navis 10 1.033 18.12.2014, 08:51
Letzter Beitrag: navis
  Problem mit dem QuickLogin: "undefined" und "NaN" MaR-V-iN 9 2.830 28.11.2014, 00:39
Letzter Beitrag: falcao1010
  Fatal error: Call to undefined method captcha Astrofan 4 483 29.07.2014, 09:23
Letzter Beitrag: Flobo x3
  Mal wieder undefined Weltenbummler 0 566 24.05.2014, 17:29
Letzter Beitrag: Weltenbummler