Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anti-Spam Maßnahmen
#81
Ich habe das mit dem Feld bisher ganz erfolgreich benutzt, doch mit dem Upgrade auf die neue Version geht es plötzlich nicht mehr. Ich habe es überprüft, und es ist alles so drin, wie es hier steht. Da es aber besser funktioniert hat als recaptcha, und ich mich jetzt wieder mit Botbeiträgen herumärgern darf... hat da vielleicht jemand eine Lösung oder zumindest eine Idee, woran es liegen könnte?

(edit: ich meine eigentlich diesen Beitrag: https://www.mybb.de/forum/thread-16720-p...#pid161650 )
Zitieren
#82
Was genau geht denn nicht? Bist du sicher das alle relevanten Änderungen in den Dateien newthread.php und newreply.php enthalten sind?
Gruß NetHunter
Zitieren
#83
Man kann Beiträge posten, ohne dass das Feld ausgefüllt werden muss.
Das Problem besteht auch bei mir und auch ich habe die Codes ein gefühltes Dutzend Mal nachgeschaut und zuletzt mit dem Upgrade zu 1.6.10 wieder eingebaut und es geht weiterhin nicht.
Zitieren
#84
Ich werde versuchen mir das morgen näher anzuschauen.
Gruß NetHunter
Zitieren
#85
Ja genau, es wird erst gar nicht angezeigt.

Und danke im Voraus für die Mühe!
Zitieren
#86
Agesehen davon das in newthread.php bzw. newreply.php der Code für die Templateausgabe geändert wurde:
ALT:
PHP-Code:
eval("\$newthread = \"".$templates->get("newthread")."\";"); 
NEU:
PHP-Code:
eval("\$newthread = \"".$newthread_template."\";"); 
ALT:
PHP-Code:
eval("\$newreply = \"".$templates->get("newreply")."\";"); 
NEU:
PHP-Code:
eval("\$newreply = \"".$newreply_template."\";"); 
ist alles beim alten. Ich habe es an einem frisch installierten 1.6.10 probiert. Funktioniert!
Gruß NetHunter
Zitieren
#87
Nachdem ich grade etwas getestet und dann doch wieder mein BackUp der wenigen betroffenen Dateien aufgespielt habe, recaptcha aus... und es funktionierte wieder. Frag der Geier, warum... Vielleicht einfach wieder so eine temporäres Ding wie mit einem der Plugins, die wir benutzen ^^ Dennoch Danke, dass du noch einmal drüber geguckt hast Smile
Zitieren
#88
(29.05.2013, 18:51)SCOTTISH. schrieb: ....und dann doch wieder mein BackUp der wenigen betroffenen Dateien aufgespielt habe...
Bedeutet dies, dass Du nun mit veralteten Dateien (von einer vorherigen MyBB Version) arbeitest?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#89
Nein, ich hatte überlegt, ob - wenn du schon die Veränderung der Template-Pfade angibst - es vielleicht daran lag und habe das ausprobiert. Dafür hatte ich die beiden Dateien nur seperat runtergeladen und die bearbeiteten hoch. Es ist also schon das aktuelle Material Wink
Zitieren
#90
Ich habe es noch einmal neu eingebaut, und jetzt geht es. Vielen Dank Smile
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Frage] Anti Flood Script in MyBB auf allen Seiten einbauen? Devon 1 1.666 01.08.2009, 18:38
Letzter Beitrag: Michael
  Anti-"Quottel" Mod ? Chang Noi 1 1.054 17.06.2008, 13:00
Letzter Beitrag: StefanT
  Anti Smilie Sarah 4 818 23.10.2007, 13:46
Letzter Beitrag: Sarah