Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umlaute Problem in den Codebuttons.
#1
Hey.

Wie man auf dem Screen sehen kann, hab ich bei den BB-Codes ein Problem mit den Umlauten:

   
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#2
Hast du einen Link zum Forum?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hast du die Sprachdatei global.lang.php bearbeitet? Stelle sicher, dass du diese in der Kodierung UTF-8 abgespeichert hast.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Ich habe in der global.lang die jeweiligen Sprachdateien bearbeitet, und nun werden diese korrekt dargestellt.

Danke.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  2 Fehler (Codebuttons/Edit) Dogger 9 1.125 13.09.2007, 11:49
Letzter Beitrag: Dogger
  Codebuttons fehlen bei manchen Usern Ishiro 3 753 22.07.2007, 19:05
Letzter Beitrag: Michael
  Codebuttons und IE7 ElkeK. 9 1.247 21.02.2007, 14:16
Letzter Beitrag: Susanne
  Codebuttons fehlen seit 1.2.3 ElkeK. 17 1.923 18.02.2007, 07:39
Letzter Beitrag: ElkeK.
  Codebuttons werden nicht angezeigt Noeder 5 787 02.11.2006, 15:48
Letzter Beitrag: Crasher