Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Coppermine Photo Gallery
#11
hallo wiedereinmal

habe es endlich geschafft das ich die coppermine Galerie plus bridge fertig bekommen habe, die verlinkung von der forumsstartseite geht auch einwandfrei aber ein kleines problem gibt aber noch.

wenn die bridge aktiv ist kann keiner bilder hochladen weil die Option "datei hochladen " gar nicht angezeigt wird,
sobalt ich die brigde deaktiviere geht der upload perfekt.

lg. monyka
Zitieren
#12
jetzt geht alles bis auf einwandfrei werde direkt mit der galerie verbunden aber das einzige so wie im chat was nicht geht ist das das forumsprofil angezeigt wird.

lg.monyka
Zitieren
#13
ich bin gerade dabei coppermine mit dem bridgemanager zu verbinden, aber es gibt probleme mit dem pfad
Relativer Pfad zur Konfigurations-Datei Deines Forums:

was soll ich eingeben?
die datei ist unter html\inc

habe alle möglichkeiten versucht klappt irgendwie nicht..

habe ich was übersehen?
Zitieren
#14
Hallo Aman,

Mal angenommen dein Forum befindest sich im Ordner Forum, dann ist der relative Pfad url/forum/inc

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#15
Garlant schrieb:Hallo Aman,

Mal angenommen dein Forum befindest sich im Ordner Forum, dann ist der relative Pfad url/forum/inc

Mfg Garlant


Danke ich habs geschafft!!

Ihr seid ein Super Team was immer schnell antwortet!!

Ohne euch wäre ich noch am anfang..

danke vielmals.. ich konnte nicht glauben das es doch so leicht ist..Smile
Zitieren
#16
Ähm, ich habe da auch noch einmal eine Frage:

MyBB und Coppermine laufen alleine gut und stabil. Die Bridge habe ich auch eingerichtet.
Aber wie "baue" ich denn nun die Galerie in das Forum ein?
Irgendwie blicke ich da absolut nicht durch.

Gruß
Michael
Zitieren
#17
roxel schrieb:Aber wie "baue" ich denn nun die Galerie in das Forum ein?
Irgendwie blicke ich da absolut nicht durch.
Was willst du noch einbauen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#18
Dragon schrieb:
roxel schrieb:Aber wie "baue" ich denn nun die Galerie in das Forum ein?
Irgendwie blicke ich da absolut nicht durch.
Was willst du noch einbauen?

Mir geht es nur darum, die Gallerie einzubinden in das Forum, mehr nicht.
Zitieren
#19
Das geht nicht. Du kannst nur ein identisches Design benutzen. Dann sieht es gleich aus.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#20
@ Dragon:

Tja schade, verstehe ich zwar nicht aber wenn das nicht geht dann muss ich das Forum wohl ohne Gallerie betreiben.

Besten Danke für deine Antwort!

Gruß
Michael
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anmeldeproblem nach Bridging von Coppermine-Gallery Peter38 1 879 22.12.2006, 14:17
Letzter Beitrag: Peter38
  Externe Photo-Gallery und MyBBoard absolutperplex 5 2.246 28.03.2006, 15:54
Letzter Beitrag: Michael