Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Der Thread für die kleine Frage zwischendurch...
Mercedo schrieb:Nein.

Schau mal. Da steht

Template-Set
Wähle das Template-Set, das du für dieses Theme nutzen willst.

Pfad zu den Bildern
Wo befinden sich die Bilder für dieses Theme?


Forum Logo
Die URL zum Logo des Forums für dieses Theme.



Du musst den Pfad zu den Bildern ändern Smile

Ok, habs gesehen aber dann müssen die Dateien den gleichen Dateinamen wie in denen von Images? Aber was ich will ist dass zum Beispiel die Datei Antworten, die unter images gespeichert ist hochgeladen wird und nicht newreply
Dann ändere den Dateinamen. Also die Datei Antworten in newreply

Mfg

Wäre schön wenn es so einfach wär, ich glaube es handelt sich um eine Gif Datei ud wenn ich sie umwandle verliert mein Bild Farbinformationen
Sieh dich mal in den Post Bit Templates um.
Gruß NetHunter
Kannst du mir sagen wo genau ich das finde?
Die sind munter verstreut. Der Button "Bearbeiten" in postbit_edit, der zum zitieren in postbit_quote usw. .
Gruß NetHunter
Michael schrieb:@Boardie05: Geht es um die Ausgabe zwischen den <title>-Tags? Wenn ja versuche mal ob es geht wenn du folgende Zeile am Ende der global.php einfügst:
PHP-Code:
$mybb->settings['bbname'] = htmlentities($mybb->settings['bbname']); 

Ja, es geht um die Ausgabe zwischen den <title>-Tags. Allerdings funktioniert dein Vorschlag leider nicht. Wenn ich das so mache, bekomme ich eine Fehlermeldung "Cannot modify header...", da dieser anscheinend schon gesendet wurde. Habe es auch schon mal weiter obenin der global.php versucht, aber da kommt die gleiche Meldung. Muss evtl. etwas in einer anderen Datei angepasst werden (z.B. index.php)?

Wie sieht es dann mit den Mails aus? Wird dort das "&" dann als "&amp;" dargestellt oder richtig als "&"? Bei den "Abomails" steht ja der Boardname automatich im Betreff und bei den Massenmails benutze ich eigentlich immer auch das Kürzel {bbname}.

Gruß
Boardie05
Als Alternative auf die Schnelle: Du kannst den Namen deines Forums direkt in den E-Mail-Text eintragen, diesen findest du in der Sprachdatei messages.lang.php.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Hallo Michael,

leider weiß ich nicht, wo ich das in der messages.lang.php direkt eingeben kann/soll....

Deinen obigen Vorschlag mit der Umwandlung in HTML-konforme Sonderzeichen per Funktion htmlentities() habe ich nun hinbekommen. Ich habe deinen "Codeschnipsel" einfach mal ans Ende der init.php gehängt. Der Code zwischen den <title>-Tags stimmt dann, allerdings ist der in den Mails dann wieder futsch.

Mal eine Frage: Wo bzw. in welcher Datei werden die <title>-Tags für die HTML-Ausgabe generiert? Ich habe vergeblich danach gesucht. Eigentlich müsste man doch nur an genau dieser Stelle die Umwandlung per htmlentities() durchführen (oder zur Not den Boardnamen per Hand eingeben). Ersteres würde ich jedoch für die saubere Lösung halten.

Gruß
Boardie05
Hab eine shorte Frage, bei der ich eben Hilfe benötige:

Ich besitze 2 Domains, .de und dann .com.

Unter den Cookie-Einstellungen, bei der Cookie-Domain, habe ich die .com URL angegeben.
Wenn ich somit über .de auf's Board gehe, kann ich mich nicht einloggen! Beim Einlogschirm, werde ich auf die .com Login Page umgeleitet. Dort sehe ich mich auch eingeloggt, dennoch kann ich mich für die .de Domain einloggen. Theorethisch, denn nachdem ich meine Einstellungen eingegeben habe, werde ich auf die .de Forum Startseite weitergeleitet, wo ich nun nicht eingeloggt bin.

Muss man in den Cookie-Einstellungen etwas besonderes einstellen?