Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Der Thread für die kleine Frage zwischendurch...
Das "Registriert seit" findest du in den Dateien global.lang.php und member.lang.php.

Um den Text linksbündig zu bekommen füge folgende Zeile an den Anfang der Templates  postbit_author_guest und postbit_author_user ein
Code:
<div style="text-align: left;">
und ein abschließendes </div> ans Ende der Templates.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Danke Michael.

Noch ein Problem [siehe hierzu den Anhang]:
Das Bewertung sollte hinter dem Pfeil stehen, und nicht eine Zeile tiefer rutschen.

Der Code sieht so aus:

Code:
<strong><span class="largetext">{$post['profilelink']}</span></strong><br />
<span class="smalltext">
    {$post['usertitle']}<br />
    {$post['userstars']}
    {$post['groupimage']}<br />
    {$post['useravatar']}<br /><div style="text-align: left;">
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_joined} <b>{$post['userregdate']}</b><br />
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_status} {$post['onlinestatus']}<br/>
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_posts}<b> {$post['postnum']}</b><br/>
<img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$post['replink']}
</span></div>

Was müsste noch geändert werden, das es wieder stimmt? Smile

MfG, G.
Entferne das <br /> aus dem Template postbit_reputation.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Super, danke.
Noch eins, dann denke ich, werden wir es haben.

Zwischen Grafik und dem Wort 'Bewertung' ist ein Leerzeichen zuviel (http://www.animewebforum.de/webseite.for...143#pid143), jedoch im Template postbit_author_user stimmt alles, dort ist kein Leerzeichen zuviel.

Was muss jetzt noch geändert werden? O.o
Das Leerzeichen muss irgendwo im Template stecken, in den Sprachdateien ist es jedenfalls nicht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Code:
Bewertung: <a href="reputation.php?uid=6"><strong class="reputation_neutral">0</strong></a>

so siehts momentan aus ^^(einfach in quelltext geschaut)

das heißt es muss nach der sprachvariable aber vor der linksetzung stehen ;-)
da ich mich in den neueren templates nicht auskenne wünsche ich dir aber viel spaß *gg*
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
Hallo Gravitation,
Bitte ersetze das Template postbit_reputation hiermit:
Code:
<br />{$lang->postbit_reputation}{$post['userreputation']}

Mfg Garlant
Michael schrieb:Das Leerzeichen muss irgendwo im Template stecken, in den Sprachdateien ist es jedenfalls nicht.

Ich poste einfachmal das Template (postbit_author_user):

Code:
<strong><span class="largetext">{$post['profilelink']}</span></strong><br />
<span class="smalltext">
    {$post['usertitle']}<br />
    {$post['userstars']}
    {$post['groupimage']}<br />
    {$post['useravatar']}<br /><div style="text-align: left;">
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_joined} <b>{$post['userregdate']}</b><br />
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_status} {$post['onlinestatus']}<br/>
    <img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$lang->postbit_posts}<b> {$post['postnum']}</b><br/><img src="http://www.Animewebforum.de/webseite.forum/images/image.pfeil.gif">{$post['replink']}
</span></div>

Vielleicht findest du, Michael, den Fehler. Smile

MfG, G.

@ Garlant:
Dann rutscht das Wort Bewertung eine Zeile tiefer, und das soll es ja nicht.
Ist am Anfang des Templates postbit_reputation ein Leerzeichen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Michael schrieb:Ist am Anfang des Templates postbit_reputation ein Leerzeichen?

Nein, ist keins.
Woran könnte es dann noch liegen? Sad