Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach einem Beitrag weiße seite
#1
Hallo

Also das problem ist nach einem Thread/Beitrag kommt eine weiße seite weil irgendwas mit der newthread.php nicht stimmt oder so ^.~
und ich weiß nicht warum

Dazu kommen noch 2 Datenbank fehler

Zitat:MySQL error: 1054
Unknown column 'moneypoints' in 'field list'
Query: UPDATE mybb_users SET lastpost='1179350285', postnum=postnum+1,moneypoints=moneypoints+10 WHERE uid='1'

& im Admin CP wenn ich Board Money deaktivieren will

Zitat:MySQL error: 1091
Can't DROP 'moneypoints'; check that column/key exists
Query: ALTER TABLE `mybb_users` DROP `moneypoints`

Bitte um Hilfe ^.~

Mfg
SouThi
Zitieren
#2
Das Problem ist, dass die Spalte moneypoints in der Datenbanktabelle mybb_users fehlt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Und wie erstelle ich die? xD
Zitieren
#4
Führe folgenden Query aus:
Code:
ALTER TABLE `mybb_users` ADD `moneypoints` VARCHAR( 250 ) DEFAULT '0' NOT NULL;
Ich habe gerade gesehen, dass für das Mod einige der Dateien des Forums ersetzt werden müssen. Du solltest diese nach der Deaktivierung auch wieder durch die Originaldateien ersetzen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Ja ok das geht jetz ô.o

Aber wieso kommt nachdem man ein Beitrag schreibt eine weiße seite :O
Zitieren
#6
Gehe mal in den Foreneinstellungen in die Server- und Optimierungsoptionen und deaktiviere die Gzip-Kompression. Geht es dann?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Nein es geht dann nicht
hab Gzip auf nein gestellt bei URL.de/newreply.php bleibt es weiß :l
Zitieren
#8
Lade die Datei newreply.php bitte neu hoch und stelle sicher, dass das Template newreply nicht leer ist.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Habe sie hochgeladen dann nach der newreply im acp gesucht sie ist beschrieben fnkt aber immernoch nocht ._.
Zitieren
#10
Lade dir bitte das Komplettpaket MyBB 1.2.7 herunter und ersetze alle Dateien auf dem Webspace (außer inc/config.php und inc/settings.php). Ich denke, da ist irgendwo noch etwas von dem Money-Plugin im Code.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Weise Seite nach 'Button in Editor einfügen'..? ianthinarum 3 435 27.06.2013, 22:03
Letzter Beitrag: MrBrechreiz
  custom header logo > weiße Seite > internal server error kibuntu 3 1.780 26.04.2011, 22:02
Letzter Beitrag: kibuntu
  Weiße Seite beim löschen - User Guestbook RhymeFront 6 1.773 09.03.2009, 20:11
Letzter Beitrag: RhymeFront
  Gästebuch weiße seite... Corleone 0 693 10.01.2008, 09:35
Letzter Beitrag: Corleone