Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Übersicht Startseite
#1
Ich habe da die Problemchen die übersicht auf meine Startseite wird micht richig dargestellt die Umlaute sind nicht da. Ich habe schon das mir dem UTF8 gemacht und auch schon neu installiert (1.2.6) Aber das geht nicht weiß einer was ich machen soll???


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Gehe in die Einstellungen des Plugins und wechsel von htmlentities() zu htmlspecialchars().

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Jo danke hat geklappt Smile
Zitieren
#4
Michael schrieb:Gehe in die Einstellungen des Plugins und wechsel von htmlentities() zu htmlspecialchars().

Ich habe auch dieses Problem. In welchem Plugin muss man denn die Einstellungen ändern.
Zitieren
#5
Hi,

im plugin "Übersicht"!

Gehe ins Admin-CP, dort unter Foreneinstellungen ändern, dann das Plugin Übersicht auswählen und dann ganz unten "" auswählen, sichern und dann müsste es gehen!
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#6
Hey,

ich habe gerade die Übersicht installiert und die Umlaute werden auch bei mir nicht korrekt angezeigt. Das ändern von htmlentites auf htmlspecialchars im Admin CP unter Foreneinstellungen ändern hat auch nichts bewirkt.
Die Umlaute werden im restlichen Forum korrekt angezeigt.
Hat jemand evtl. eine Idee, was man da machen kann?

Vielen Dank schonmal
Horst
Zitieren
#7
Link zum Forum?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
http://hendrardo.he.funpic.de/mybb/index.php
Zitieren
#9
Ich sehe keine Übersicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
Echt nicht? O.o

[Bild: http://www.imgnow.de/thumbs/bersicht93cjpg.jpg]
Zitieren