Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Deutsche Umlaute im Email-Betreff falsch dargestellt
#11
Es geht nicht nur um das kleine "ü" sondern auch um die anderen Umlaut (öäÜÖÄß). Hierzu habe ich noch zwei Beispiele angehängt..
Danke, Deinen Tipp mit dem Forumnamen werde ich ausprobieren..

Viele Grüße
Andreas


Angehängte Dateien Thumbnail(s)
   

.txt   Nachricht_von_myBB_an_GMX_2.txt (Größe: 1,84 KB / Downloads: 1)
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
#12
Hast du an den Sprachdateien etwas geändert? Die Umlaute in diesem Teil wurden z.B. in Entitäten umgewandelt:
Code:
var newpm_prompt = "Du hast eine private Nachricht erhalten. Ein Klick auf OK öffnet die neue Nachricht.";
var deleteevent_confirm = "Soll dieses Ereignis wirklich gelöscht werden?";
var removeattach_confirm = "Sollen die ausgewählten Attachments wirklich aus diesem Beitrag entfernt werden?";
So sollte es aussehen:
Code:
var newpm_prompt = "Du hast eine private Nachricht erhalten. Ein Klick auf OK öffnet die neue Nachricht.";
var deleteevent_confirm = "Soll dieses Ereignis wirklich gelöscht werden?";
var removeattach_confirm = "Sollen die ausgewählten Attachments wirklich aus diesem Beitrag entfernt werden?";

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Ich habe die Sprachdateien des Forums komplett gelöscht und die von der Seite https://www.mybb.de/69-0-utf-8-konvertierung.html neu installiert und alles auf UTF-8 eingestellt.
Die Info-Email vom System über neue Beiträge kommt bei AOL-Usern korrekt an, Bei GMX-Usern werden dagegen die Umlaute im Betreff und der Absender-Adresse nach wie vor falsch dargestellt. Ich habe es auch mit dem UTF8-Header-PlugIn getestet: Macht keinen Unterschied.

Hier der Header der Email an GMX:
Code:
Return-Path: <wwwrun@max17.info>
X-Flags: 1001
Delivered-To: GMX delivery to muenchenslangeleute@gmx.de
Received: (qmail invoked by alias); 02 Feb 2007 21:25:17 -0000
Received: from max17.info (EHLO max17.info) [80.190.241.171]
  by mx0.gmx.net (mx069) with SMTP; 02 Feb 2007 22:25:17 +0100
Received: by max17.info (Postfix, from userid 30)
    id C2E2CA421D; Fri,  2 Feb 2007 22:25:14 +0100 (CET)
To: muenchenslangeleute@gmx.de
Subject: Neue Antwort zu 2. Umlaute-Test: öäüÖÄÜß
From: "München's lange Leute Mailer" <info@muenchenslangeleute.info>
Message-ID: <ee6ef20c4e7f5a3d5f46809019964990@muenchenslangeleute.info>
MIME-Version: 1.0
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: MyBB
Date: Fri,  2 Feb 2007 22:25:14 +0100 (CET)
X-GMX-Antivirus: -1 (not scanned, may not use virus scanner)
X-GMX-Antispam: 0 (Sender is in whitelist: info@muenchenslangeleute.info)
X-GMX-UID: CZrwcYAfTXs9RMe/X2Y5tjxKRzdyMgNh


Angehängte Dateien Thumbnail(s)
   
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
#14
Ich kann im Header keinen Fehler entdecken. Hast du noch andere Testmöglichkeiten (andere Accounts, E-Mail-Programm?). Vielleicht gibt es hier auch bei GMX ein Problem.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
Das Problem tritt leider auch bei GMX auf. Hier der Header..
Code:
Return-Path: <wwwrun@max17.info>
X-Flags: 1001
Delivered-To: GMX delivery to muenchenslangeleute@gmx.de
Received: (qmail invoked by alias); 22 Feb 2007 10:28:51 -0000
Received: from max17.info (EHLO max17.info) [80.190.241.171]
  by mx0.gmx.net (mx068) with SMTP; 22 Feb 2007 11:28:51 +0100
Received: by max17.info (Postfix, from userid 30)
    id BB21C64D0D7; Thu, 22 Feb 2007 11:28:49 +0100 (CET)
To: muenchenslangeleute@gmx.de
Subject: Neue Antwort zu 3
From: "Münchens lange Leute Mailer" <info@muenchenslangeleute.info>
Message-ID: <86f725688ee4a0c56d0144831c3df628@muenchenslangeleute.info>
MIME-Version: 1.0
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: MyBB
Date: Thu, 22 Feb 2007 11:28:49 +0100 (CET)
X-GMX-Antivirus: -1 (not scanned, may not use virus scanner)
X-GMX-Antispam: 0 (Sender is in whitelist: info@muenchenslangeleute.info)
X-GMX-UID: VEjrdDItYmYTWoLsW3U37qBKWkZTQRRO
Danke!

Viele Grüße
Andreas
http://muenchenslangeleute.info
http://fibdys.foren-city.de


Angehängte Dateien Thumbnail(s)
   
#16
Die Lösung steht in diesem Thema: https://www.mybb.de/forum/showthread.php?tid=4946

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#17
Danke, scheint nun alles zu funktionieren! Smile
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Link falsch dargestellt Drobbi 2 709 20.12.2007, 11:54
Letzter Beitrag: StefanT
  Umlaute werden falsch angezeigt! yxc 9 1.521 23.06.2007, 18:37
Letzter Beitrag: RebelAce
  Umlaute im Archiv-Modus falsch dargestellt GrosserBlonder 3 1.405 07.06.2007, 09:09
Letzter Beitrag: GrosserBlonder
  umlaute werden als fragenzeichen dargestellt zoellnitzer 17 2.725 03.12.2006, 14:27
Letzter Beitrag: Michael
  [Gelöst]Datum im Kalendar wird falsch dargestellt. Jan 2 913 03.04.2006, 20:01
Letzter Beitrag: Jan