Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kann Sprachpaket 'Englisch' nicht löschen. Wieso?
#1
Hallo,

sobald ich hergehe und das Englichesprachpaket lösche, bekomme ich nur noch folgendes angezeigt beim aufrufen meines Forums:

Zitat:Language english (/www/htdocs/w0075f22/webseite.forum/inc/languages/english) is not installed

Wieso das?
Deutsch ist als Standard eingestellt?
Und komischerweiße ging es vorher auch so... :|

Wer weiß Rat? o.O
#2
Was ist mit den Plugins?? Ich kann mir es nur so erlären, dass irgentein Plugin noch die englische Sprache braucht, weil es sonst nicht funktionieren würde (english.lang.php)

Bitte überprüfe es nocheinmal.
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#3
Hi,

wie hast du denn das englische Sprachpaket gelöscht? Schau mal nach, ob du die "english.php" im Verzeichnis "/inc/languages/" und den Ordner "english" im gleichen Verzeichnis ("/inc/languages/") gelöscht hast. Das hört sich nämlich fast so an, als ob du nur den Ordner gelöscht hast und die "english.php" noch da ist.

Wenn beides wirklich gelöscht ist, dann könnte es allerdings wirklich an irgendeinem PlugIn liegen.

Gruß
Boardie05
#4
Mercedo schrieb:Was ist mit den Plugins?? Ich kann mir es nur so erlären, dass irgentein Plugin noch die englische Sprache braucht, weil es sonst nicht funktionieren würde (english.lang.php)

Bitte überprüfe es nocheinmal.

Keins der Plugins brauch die Englichen-Sprachpakete, weil vorher - bei Version 1.2.1 - hatte ich auch das Engliche nicht mehr drauf, das hab ich durch das Update von 1.2.1 auf 1.2.2 wieder drauf gemacht. :x

Und es waren alle Dateien gelöscht, blöde bin ich nicht. Wink
#5
Wieso willst Du eigentlich das englische Sprachpaket löschen?? Lass es doch einfach da herumliegen und beachte es nicht Wink

In welcher Sprache ist deine Installation gewesen?? Den Ordner "install" hast Du sicherlich schon gelöscht, oder??? Wink
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#6
Weil ich dieses nicht brauche, deswegen.
Keine Ahnung, der Ordner install ist weg, ja sicher.

Michael oder/und Co. wisst ihr wieso das aufeinmal nimmer geht? Sad
#7
Kannst du die Dateien noch mal löschen, dass man sich das anschauen kann?
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#8
frankrieger schrieb:Kannst du die Dateien noch mal löschen, dass man sich das anschauen kann?

Ist gelöscht - kannst es dir anschauen: http://www.animewebforum.de/webseite.forum/index.php
#9
Suche in der Datei global.php diesen Eintrag:
PHP-Code:
// Set and load the language
if(!isset($mybb->settings['bblanguage']))
{
    
$mybb->settings['bblanguage'] = "english";

und ersetze das english durch deutsch_du (bzw. deutsch_sie).
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#10
frankrieger schrieb:Suche in der Datei global.php diesen Eintrag:
PHP-Code:
// Set and load the language
if(!isset($mybb->settings['bblanguage']))
{
    
$mybb->settings['bblanguage'] = "english";

und ersetze das english durch deutsch_du (bzw. deutsch_sie).

Habe ich, Fehler bleibt aber.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reptutation Deutsch Sie SprachPaket streamer1000 2 719 01.03.2008, 16:00
Letzter Beitrag: StefanT
Exclamation Wieso kann man Umfragen nicht nachträglich bearbeiten!? SweetySchnuffel 16 4.606 11.12.2007, 23:02
Letzter Beitrag: Hank
Sad SQL Server gecrashed - Wieso? freeze 4 712 05.04.2007, 06:17
Letzter Beitrag: freeze
  Falsches Sprachpaket löschen - wie und wo? Dummuser 17 2.098 22.10.2006, 18:49
Letzter Beitrag: krafdi
  Sprachpaket Version 1.0 RC4 andreaswien 3 713 16.10.2006, 15:22
Letzter Beitrag: Grauer-Magier