Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Editiert von... [Möglicher Wunsch]
#31
Garlant schrieb:Hallo Ehrenmitglied,
Die Fehlermeldung besagt, dass der Eintrag bereits in der DB existiert - du hast vergessen die bereits angelegten Felder wieder zu löschen.

Welche wären dies nochmal, damit ich diese löschen kann.
Zitieren
#32
Es sind die Felder:
modnotice, modedituid und modedittime.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#33
Garlant schrieb:Es sind die Felder:
modnotice, modedituid und modedittime.

Mfg Garlant

Und wo genau finde ich die? Sad
Zitieren
#34
Hallo Ehrenmitglied,
Diese Felder findest du da wo du sie laut Anleitung eingefügt haben solltest, also in der Tabelle PREFIX_posts. Smile
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#35
Garlant schrieb:Hallo Ehrenmitglied,
Diese Felder findest du da wo du sie laut Anleitung eingefügt haben solltest, also in der Tabelle PREFIX_posts. Smile

Gut, die sind weg, nun kommt der Fehler beim abschicken wieder der Bergündung des Beitarges:

Fatal error: Call to a member function on a non-object in /www/htdocs/w0075f22/webseite.forum/inc/plugins/modnotice.php on line 91
Zitieren
#36
Öffne bitte die Plugindatei (./plugins/modnotice.php)
Suche:
PHP-Code:
global $templates$parser$lang
Ersetze es mit:
PHP-Code:
global $templates$parser$lang$db

Ein update des Plugins wird es allerdings erst Morgen Abend geben.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#37
Klappt,
nur sieht das nun so aus: http://www.animewebforum.de/webseite.for...php?tid=79
Schauste dir das mal eben an.
Zitieren
#38
Schau bitte ins Template postbit.
Entferne da diese Stelle, die zu oft da ist:
Code:
{$post['moderator_notice']}
<br />

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#39
Wunderbar.

Noch 2 Dinge.
Gehmal auf Schreiben oder Antworten und sag mir, wieso das Schreibfenster den Rahmen sprengt.
Das gleiche ist bei Moderieren, da sprengt der Kasten mit den Smilies den Rahmen und ist viel zubreit. .__.

Und wieso steht aufeinmal nur noch 'Webmaster bearbeitete deinen Beitrag aus folgendem Grund:' da!?
Vorher stand doch auch noch 'heute' o.O !?
Zitieren
#40
Die Templates des Plugins waren doppelt vorhanden, die doppelten habe ich dir gelöscht, die Moderation ist ok. Da ist definitiv kein Fehler. Was dein Antwort(newreply) Template verunstaltet, kann ich nicht sagen. Das Plugin ändert nichts an diesem Template.

Bitte schau in deiner db, in die Tabelle Posts ob bei einem Bearbeiteten Beitrag modedittime ausgefüllt ist.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren